Windows 95 Reformatting - Serious Trouble

By Thalin ยท 16 replies
Feb 22, 2005
  1. I decided to reformat my old Windows 95, and reinstall the OS. I restarted the PC with the floppy disk titled Windows 95 CD-Rom Boot Disk, and it went into the menu as it was loading. I then presented me with options to install various CD-Rom drives, I went into the command prompt, and typed in FORMAT C: /S, it asked me a couple of things, and it began reformatting.

    Afterwards, I put the Windows 95 CD-Rom into the drive, and in the A:/ command prompt, I types in D:/ hoping to use the disk to install Windows again. It came up with the message - Invalid Drive Specification.

    I also try to load up Windows without the floppy disk in there, and just the CD rom, but it presents me with the message -

    Oak Technology. OTI -011 CD-ROM
    Device Driver, Rev D011V110.ENG019
    Device Name : NeCCD
    No Drivers Found - aborting installation

    Device Driver not found : 'NECCD'
    No Valid CD ROM Device Drivers Selected

    So now i'm stuck, as I can't boot up Windows, because it obviously dosn't have Windows installed, and when I try and install it, it can't pick it up.

    I realise this is an old system, but I decided today to reformat it so I could run some very old games, which simply don't run on XP.

    Any help would be appreciated.
  2. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Boot from that floppy and select WITH CD-rom support.
    Then put the CD in and start installation.
  3. Thalin

    Thalin TS Rookie Topic Starter Posts: 60

    I did boot from that floppy disk, but it didn't offer me the option to boot with CD-Rom support, only options to install a load of CD-Rom drives that I don't even own.

    I used the Windows 98SE boot disk, and got to that menu, selected boot with CD-rom support, and it began the Windows 95 setup. Sadly, after a couple of screens, it makes a beep, and crashes. It's as if it's loading, but it dosn't load, even after 45 minutes. It freezes the screen before saying the setup process, and after the screen where you have to accept the license agreement.
  4. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Go here to get a proper W95 or W95A boot-floppy with CDrom-Driver

    The W98-floppy should do as well, but just in case...
    Could your CD (or the CD-drive) be dirty? After all it is about ten years old!
  5. Thalin

    Thalin TS Rookie Topic Starter Posts: 60

    It has nothing to do with the drive.

    I can get into the Windows 95 installation, but before it I get the following message - This version of Microsoft Scandisk will work only with MS-DOS versions 5.0 or later. Setup found a compressed volume or a disk-cache utility on your computer. Quite setup and check your compressed volume with your disk compression software or remove the disk cache utility.

    If you have already done so, press Escape.

    To continue - Esc, to quite - Enter etc

    If I press escape, the installation begins, but freezes.

    I have searched the net for answers, and found many people with the same problem, but they all get it working by removing the partition, then creating it again, and formatting. This however dosn't work with me, and i've tried it countless times. I've even ran a program to totally remove everything on the C drive, and still get no where.

    I feel this message might have something to do with the freezing. It just beeps, and a black box appears in the centre of the screen, and that's it, can't move my mouse or anything.

    Please help.
  6. SNGX1275

    SNGX1275 TS Forces Special Posts: 10,742   +421

    Get a 95 boot disk from RBS's link. Pop that in. Boot withotu cd support.
    delete all the partitions
    reboot without cd support
    create primary dos partition
    reboot with cd support
    format c:
    then install 95 from cd.

    If that doesn't work then you have faulty hardware somewhere, or you have hooked things up incorrectly.
  7. Thalin

    Thalin TS Rookie Topic Starter Posts: 60

    OK well I tried that, and it worked up to when installing Win95. It says the drive is R Banana or something like that, so I type in CD R:\Win95 and it loads up the disk, then I have the problem. I type in setup.exe, and it says bad command of file name, as if the file isn't on the disk. I know it is, because when doing this using the Win 98 boot disk, it works fine, and that's how the installation begins. I also looked on the disk on this pc, and found the setup.exe file.

    What now? :dead:
  8. Mictlantecuhtli

    Mictlantecuhtli TS Evangelist Posts: 4,345   +11

    The command 'cd' performs differently depending on if there is a directory name, drive letter, or drive letter and a directory name.

    With both drive letter and directory, it won't change the current directory to that drive, it only changes the directory used next time with that drive. So, you'll need to do 'R:' after 'cd r:\win95'.

    However, I've seen cd-rom drivers that 'almost' work - that is, they recognize the drive but show either false entries in directories or nothing at all.

    I've had best results with oakcdrom.sys cd-rom driver.
  9. Thalin

    Thalin TS Rookie Topic Starter Posts: 60

    OK, I managed to start the installation, but once again, I get the bleep and the freeze in the same place.

    Bare in mind, I didn't get the message before installation that we've just talked about.
  10. Thalin

    Thalin TS Rookie Topic Starter Posts: 60

    I have left it for over 2 hours, and nothing has happened, so it is obvious it has frozen. I just get the same problem, every time. Right after asking me if I accept the Microsoft agreement, a beep sounds and it freezes.

    I have taken out any additional things that might be causing the problem, eg the modem, and still the same problem.

    I also can't find any help on the internet anywhere.
  11. SNGX1275

    SNGX1275 TS Forces Special Posts: 10,742   +421

    Got another computer around with a cd drive? They are pretty easy to swap. Might give that a shot.
  12. Thalin

    Thalin TS Rookie Topic Starter Posts: 60

    So try and install it with another CD Drive? I doubt that will help because it's quite a new drive anyway.
  13. Thalin

    Thalin TS Rookie Topic Starter Posts: 60

    There must be something wrong. That beep isn't normal, and there must be some way to get around it.

    Dosn't anyone know?
  14. Mictlantecuhtli

    Mictlantecuhtli TS Evangelist Posts: 4,345   +11

  15. Thalin

    Thalin TS Rookie Topic Starter Posts: 60

    Tried them, got nowhere.

    I got the beeping to stop by pulling out the wire going to the motherboard, i'm still left with the freeze.

    The 'Do not run Smartdrive' switch had the most effect, leaving me with a frequent non stopping beep, and the ability to move my mouse, and the ability to restart the pc with ctrl+alt+delete, and of course, still the freeze. It's my lucky day.

    Seriously though, this is getting very frustrating now.
  16. Thalin

    Thalin TS Rookie Topic Starter Posts: 60

    Oh well, now the fans refusing to start because I pulled out the wire from the motherboard and started it up (not knowing it was the fan wire). Even though i've put it back in, it still dosn't start spinning. Damn, this sucks.
  17. Thalin

    Thalin TS Rookie Topic Starter Posts: 60

    Excellent news, I got it working.

    Had to adjust some BIOS settings, and that was it!

    Many thanks for all your help, it was very much appreciated.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...