Windows Media Player 10: Can't Play Any Files!!

By Sinn ยท 7 replies
Jan 14, 2005
  1. Hi guys, I don't understand what's happening.. I have WMP 10 with all the
    updates, all codecs, etc and WMP won't load ANY file I try to play on it.. It
    always gives me that "Error ID = 0xC00D1199, Condition ID = 0x00000000". I
    tried uninstalling/reinstalling everything but it doesn't seem like it changed anything. Even videos from my university that I used to play everyday don't work anymore.. Could anyone help me? WMP is a very important studying tool for me at the moment. Any proposed solutions/explanations of the problem would be GREATLY appreciated.

    Thank you very much in advance,
  2. Sinn

    Sinn TS Rookie Topic Starter Posts: 30

    =\ newsgroups are USELESS.. no1 would answer to any thread.. Guys I really need help \=

    Anyone of you got any idea what would cause that?
  3. LNCPapa

    LNCPapa TS Special Forces Posts: 4,276   +461

    This is a hard question to answer because you simply haven't given enough information. What file formats are you trying to play exactly? Have you run the files through G-Spot to see what codecs it actually needs? You can't possibly have installed "ALL" codecs - your machine probably wouldn't boot if you could get them ALL onto one machine. Had you made any changes right around the time you first saw this problem? Installed/uninstalled anything new? Are you running WinXP SP1 or SP2? You have any sample files that we can try (link) to help troubleshoot this?
  4. Sinn

    Sinn TS Rookie Topic Starter Posts: 30

    I see.. lol.. I didn't think there were that many codecs.. Then, let's just say I got enough of them to say that I didn't get any problems of that sort before.. Thanks for the info tho. I'm trying to play an .asx movie which I used to play on that same computer no problem before, I tried to play a couple of other mpegs, mp3s and others in WMP but none of them will work..

    I'm on SP2 now but I doubt that's the problem for I had SP2 also when it used to work.

    That's the sample file (reportage on middle class america for politics class):

    Furthermore, I really can't think of any major changes that I could've done to my computer that could have caused problems with WMP..

    Also, No I didn't run G-spot b4 because I didn't know it existed, I now have but it only says that I need MPEG codecs and that's it.. (If I understood the info. correctly)

    Thanks for responding to me LNCpapa, very nice of you.

    If any other of you guys know what could solve the problem,
    Your help is very appreciated,


    P.S. I thought the error code was due to codec but it isn't necessarely, It's an unknown error message.
  5. kOrNhOlE

    kOrNhOlE TS Rookie

    I'm not sure what the problem would be but i would suggest installing a different media player if the files can be transferred.
  6. Mike Salsgiver

    Mike Salsgiver TS Rookie

    I'm Having The Same Problem

    I'm having the same issue Gabriel is having. For months, I have had no problem clicking on a link to a WMP file anywhere on the internet and playing a file in WMP 10. As of this morning, that has changed. I have tried to play files on Microsoft's site, the Wall Street Journal, and several news sites. None of them will play. I get a notice that the file is either missing or I need to connect, but the file won't play. I've reinstalled WMP 10, and it won't work.

    Going into the WMP preferences, I tried clicking the "Network" tab, but it won't show up.

    Any ideas anyone?

    Mike Salsgiver
    Portland, OR
  7. jd75125

    jd75125 TS Rookie

    I'm having a problem,but not exactly the same

    :rolleyes: I have been using WMP for about a year without any problems to play DVD movies, all of a sudden it plays the previews and warnings, everything untill I click PLAY for main movie.
    At this point I get an error that says that: Windows Media Player has encountered a problem and has to close.
    I uninstalled and reinstalled WMP 10 with same results.
    Windows XP Home SP1
    Plextor 716A 1.08
    Power DVD still functions properly and will play movies, GSPOT says codecs are correct.
  8. samc

    samc TS Rookie

    I had a simlar problem when playing avi and mpg files. It would play the file but then 90% of the way through the picture would vanish. The only way I could resolve this was to reinstall XP from scratch.
    I like Windows Media Player, I think it's one of the best free player out there (when it works of course) but I think Microsoft have a tendancy to rush things and thus; leave a lot of bugs for their users to discover.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...