Windows Media Player, No Video, just Sound sometimes :S

By deeps1987 ยท 11 replies
Feb 1, 2008
  1. hey guys
    windows media player used to pay all my movie files fine, but i noticed today, i get sound and no video, but if i keep double clicking the file im playing, i get video as well eventually, any idea whats going on?
    i did system restore to a few days back, un-installed my graphics card drivers,and re-installed them, no luck.

    few basic system specs if it helps

    Intel Core 2 Quad Q6600 @ 3.7Ghz
    ATI X2900 Pro (1Gb GDDR4) @ 858/1153
    OCZ Reaper DDR2 8500 (4 x 1GB Sticks)
  2. tuant

    tuant TS Booster Posts: 202

    Seems to be a codec issue. Make sure all the latest codecs are installed. Personally I use VLC player (free download) and it works great with all my videos.

    Hope this helps
  3. deeps1987

    deeps1987 TS Rookie Topic Starter Posts: 109

    hmmm good point, every time i play a video, on the bottom left hand side it says, acquiring codec, then codec acquired, yet it still messes up. hmm where do i get the codecs it wants? :S
    i use VLC sometimes, but i prefer the everyday use and simplicity of Windows Media Player, if i can get it working.
    What i don't get is, it all worked fine a few days ago, now its just being odd.
  4. deeps1987

    deeps1987 TS Rookie Topic Starter Posts: 109

    right, i installed the latest 'All in one codec' thingy, uninstalled windows media player 11, tried 10, that didnt work, then a fresh install of 11 again, still no luck.
    I even reinstalled direct X9, made no difference, running out of ideas now :(
    i really dont want to re-format my pc, but it seems liekt he only choice.
    any ideas guys?
  5. Samstoned

    Samstoned TechSpot Paladin Posts: 1,018

    those all in ones sometimes break machine software
    I would un-install any of these you have
    then start with fresh look at what codecs you need to play the movies you have
    google for Codec/Video Identifiers
  6. tuant

    tuant TS Booster Posts: 202

  7. I reccomend K-lite. It's the codec pack i use and i can play everything in WMP
  8. deeps1987

    deeps1987 TS Rookie Topic Starter Posts: 109

    thanks guys, but even after i un-installed the codec's, it still didnt work, so i just reformatted my pc, everything is fine now, hope it doesnt happen again, whatever caused it in the first place.
  9. tuant

    tuant TS Booster Posts: 202

    This might be a typo on your end, but you were suppose to install the codecs, not un-install. Anyway, glad your computer works.
  10. deeps1987

    deeps1987 TS Rookie Topic Starter Posts: 109

    It wasn't a typo, i un-installed the codec pack i had, and tried to play a standard .wmv file, which should require a codec, and that didn't work.
    Then i reformatted my pc, got it all working, then yet again got the same problem, as far as i can tell, it was because of ATI Catalyst Control 8.1, when i use 7.12, its all fine, so i think ATI drivers caused me all of this hassle :(
    even the fact that i un-installed ATI CC 8.1 to go back to 7.12 didn't work, neither did system restore.
    This has been the worst software problem iv had, purely for the fact its from a hardware driver from someone like ATI. But i have had problems with ATI new driver releases before.
    Anyways, i had to reformat my pc yet again, this time I'm just sticking to ATI CC 7.12 and so far everything is working fine.
  11. DevilLee

    DevilLee TS Rookie

    Why not use Windows media Classic, it's a free ware and much powerful than windows media player...
  12. mazameez

    mazameez TS Rookie Posts: 18

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...