Windows restarts when loading games

By caladanbrood ยท 7 replies
Oct 3, 2006
  1. hi,

    I have a summary of my hardware specs in the attached text file.

    Basically, I bought all these new pieces put them together, installed and updated windows.

    Everything was working fine. I had not installed any programs aside from windows and drivers(all updated).

    I then installed my fav game, World of Warcraft. Loaded it up, signed in, and then entered game. After about 5 secs my computer rebooted. Tried again, same thing over and over again. I also tried Morrowind, spellcraft and Invisible Wars. Same thing with all.

    I have disabled automatic restart hoping too get an error message, however I do not get any message what so ever, or a blue screen, just simply reboots.

    This is what I have tried.
    Different memory.
    Different hardrives.
    Reinstalling windows multiple times.
    Different PSU's.

    I have extensively stress tested the system using Prime, memtest, RTHDRIBL, 3D benchmarks, SiSoftSandra and a harddrive tester(cnt remember the name). I ran Prime, RTHDRIBL and the HD stress test at the same time for over 6 hours without being able too produce the crash. I've monitored temperatures and voltages and they seem fine.

    After corresponding with the supplier they suggested sending the parts except for the memory and PSU back for there own testing. They had no problems whatsoever running said games. So i got a hold of different memory and PSU's and still had the same problem.

    The only other times I have been able too reproduce the crash was when i was downloading the SP2.exe file for a diagnostic disk, and when running analysis and advice on SiSoftSandra. However it only happened once with either and when trying too reproduce the crash it worked fine multiple times afterwards.

    Everything else i've since tried works editing/authoring, downloading, streaming, anything else I can think of.

    Any help or ideas will be much appreciated, thnx
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    Attach 5 or 6 of your latest minidumps to your next post.

    You can find them in C:\windows\minidumps

    Regards Howard :wave: :wave:
  3. tipstir

    tipstir TS Ambassador Posts: 2,472   +126

    What does the Event Viewer say?


    What errors does it report?
  4. caladanbrood

    caladanbrood TS Rookie Topic Starter

    Minidump files attached.

    There is nothign in the event viewer that corresponds with the crashes.

    Attached Files:

  5. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    All your minidumps crash at RtkHDAud.sys. This is part of your Realtek audio drivers.

    Try updating the drivers, or uninstalling and reinstalling them.

    Regards Howard :)
  6. caladanbrood

    caladanbrood TS Rookie Topic Starter

    Thank you so much!!!!

    I don't have time too reinstall/update the drivers just yet, but i disabled them and everything works fine.

    Thanx again, very much appreciated!

  7. Juicy

    Juicy TS Rookie

    Hi im having the same problem as this guy

    Hey all, i looked at my mini dump and i see this is the probable cause


    but i belive its a necessary windows file or sumthing. Any help would be nice i will attach my latest dump files and if any other info is need i will post it as well thanks in advanced\

    Edit. Here is the eventvwr errors from app. and sys

    App error

    Event Type: Error
    Event Source: nview_info
    Event Category: None
    Event ID: 1
    Date: 12/21/2008
    Time: 4:53:53 PM
    The description for Event ID ( 1 ) in Source ( nview_info ) cannot be found. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer. You may be able to use the /AUXSOURCE= flag to retrieve this description; see Help and Support for details. The following information is part of the event: NVIEW : Explorer: WAIT_TIMEOUT, while waiting for a read to clear - resetting read event

    SYS. Event Type: Error
    Event Source: Service Control Manager
    Event Category: None
    Event ID: 7000
    Date: 12/21/2008
    Time: 4:53:24 PM
    The A4S2 service failed to start due to the following error:
    The system cannot find the file specified.

  8. Juicy

    Juicy TS Rookie


    anyone help please : (
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...