Windows stability issues

By Scol
Jan 5, 2004
  1. Okay, I'm running XP SP1 with all recent updates installed, and I'm getting BSOD's consisting of physical memory dumps. For a time it was due to IRQL_NOT_LESS_OR_EQUAL with 00000..xA or whatever it was. I read the previous threads about the problem and understand that it may be hardware or driver related, but I'm trying to get help determining what it could be.

    The only recent thing I added to my rig was the Radeon 9600XT. Do you think it could be the card? Maybe its the Catalyst 3.10 drivers that may be causing it or the card itself? I already did a complete reinstall of XP and though it doesn't happen as frequently as before, it is happening still. This time its not the IRQ problem at the top of the blue screen, (I don't have the error messages on hand or know them off the top of my head, but I do recall seeing a win-something-sys.dll file as being the known source of the problem twice and an ati-something.dll file as the culprit another time.) At times in Windows, many of my programs just crash out of the blue, like Explorer, Internet Explorer, and pretty much anything that's running.

    I did a memtest and left it running at defaults and I passed like 19 tests, 0 errors, and I also did a scandisk or CHKDSK or whatever of each partition of my 80GB HD and no errors or bad sectors were detected.

    Any ideas? Oh BTW, I dropped my BIOS configs back to defaults thinking it was perhaps overclocking related, but no luck. I still get the errors.
  2. Shiney

    Shiney TS Booster Posts: 160

    If the problem started when you installed ati drivers it seems thats where the fault is, have you got the updated cat 3.10 drivers, the first 3.10 had problems and was quickly updated.
    Have you tried older cat drivers?.
    Try dropping the agp x speed in bios.

    Just a few ideas hope one helps
  3. Scol

    Scol TS Rookie Topic Starter Posts: 88

    I got the latest drivers straight from ATI's site, unless there's some leaked new version out there somewhere in beta form.

    I have to do more thorough testing later on to check if the problem is still an issue. I played for about an hour and a half last night with no problems, although when I started the computer, it says I recovered from a serious error, even though it appeared that the shutdown sequence completed successfully. Kinda strange... I'll keep you posted. Thanks for the reply.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...