Windows XP-Boot Problems-NTLDR Missing (Odd) - Help!!

By toyshika
Oct 10, 2005
  1. My friend gave me his Dell GX240. The BSOD was appearing, stating "unmountable device". I assumed it was the HD, because I couldn't get it to slave off my computer. I replaced the HD with a Seagate. The computer doesn't see the drive. I hook this drive up to my computer (slave). I am able to see it, after I put the jumpers on "cable select" rather than "slave". I install Windows XP on the drive. The drive is working fine, because my computer is booting up with this software with no problems. I take the drive out, bring it back over here to the dell, and it tells me,

    "NTLDR is missing"
    Press Ctrl+Alt+Del to restart.

    I don't get it? The OS is working still when I slave it. I have even put back the old drive, and nothing. The OS is working, so I know it isn't missinng the file.

    UPDATE- I went and got a PCI card, to run the HD off of, just in case something was wrong with the IDE controller. Well, it can see the card, and it shows the HD upon boot up, but it doesn't see the HD in the BIOS. I give up! Anyone out there PLEASE help me.
    * I have tried every jumper setting on the HD. The boot screen will tell me it can't detect the primary drive. I know the HD is working, because I just removed it, installed it on my machine, and it boots up fine, no missing file. I replaced the IDE cable for the HD, and still received the same error message. I hooked the drive up too, taking the cable from the CDROM, and it still didn't pick it up. I am very confused now.

    Please help before I throw this computer out the window!

    Other Info:
    Phoenix ROM BIOS PLUS Version 1.10 A05
    Dell System Optiplex GX240 Series
    15GB Hard Drive Installed (Windows XP)
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...