Windows XP BSOD/Update Problems

By Leetzwitter
Aug 31, 2007
  1. Here is my specs Custimized Laptop from Aeoncraft (Ibuypower)
    XP media center edition version 2002 service pack 2
    AMD Turion(tm) 64 X2 Mobile Technology TL-64
    Mainboard : MSI MS-1717X -Manufacturer : Micro-Star International
    Bios : American Megatrends Inc.
    Chipset : nVidia GeForce 6100
    Type : DDR2-SDRAM PC2-5300vx2
    Video Card : %NVIDIA_G73.DEV_0398.3% Model : GeForce Go 7600
    Sprint Mobile Broadband (Novatel Wireless)
    Direct X 9.0

    AVG: No threats found Free Edition Vr:7.5.484
    Spybot: VR
    Adware: 0017.0000 VR 2007 latest
    11 Privacy objects (9 tracking 2 MRU Objects nothing bad)

    So here is the Spiel. During the last month i have been resceiving BSOD (stop errors) During Video game play. They first first started with Supreme commander

    Faulting application supremecommander.exe, version, faulting module shsmp.dll, version, fault address 0x00002f6c. 7/22/2007

    Faulting application supremecommander.exe, version, faulting module xactengine2_4.dll, version 9.15.779.0, fault address 0x00030096. 7/21/2007

    Eventually it led to BSOD but i didnt realize it at the time nor do i have the DMP file now. During the same time i had trouble as i do now updating my system through microsoft and i am unsure if i have all the lastest updates.It gives me the useless error (error number 0x80072EE2) I have followed all there steps but no luck i did recently get three hotfixes but i think im missing critcal updates. It will say you have updates to download show me the list i click okay nothing seems to happen. Then the bubble hangs around either at zero or slowly clicks away (Slower then my life).

    So after a while i downloaded WoW i got more errors and more BSOD
    -World of warcraft Error#132 (0x851100084) Fatal Exception.

    After a while i decided to restore my system to a earlier date so i did. Because i have a laptop i updated from another site to get Drivers for my video card: Geforce Go 7600 nVIDIA ForceWare X 163.16 for Windows XP/2K 32bit and followed there instructions everything seems fine.

    Then i Got neverwinternights 2 more BSOD then Guild wars More Bsod and now this is what i have for attachments.

    There is a couple where debugwiz kept saying i had wrong symbols and crap so i opened winDebug and copy and pasted what it had to say.

    -Ran Windows Memory Diag
    + No Errors Found during Standard or Extended tests I ran 3 or 4 times for all. I hope you guys can help me out ive been trying for countless hours to fix the problem my self. Please help
  2. Leetzwitter

    Leetzwitter TS Rookie Topic Starter

    For some reason i can edit my post so ill just send a reply..

    For some reason i can edit my post so ill just send a reply..

    -I managed to update my laptop and run memtest86+ 9 passes no errors. So clearly my ram is fine.

    -I also ran chkdsk /f /r test was fine. Updated realtek drivers. Im having trouble finding new updates for my bios but it should be fine the date says it was updated 2007 so im not worried

    - I made a new pagefile still get crashes

    -i downloaded speed fan ,but im unsure on how to use it when i click on the voltage tab there is no readingings.. i dont know what the deal is.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...