Windows XP Crashes

By AdamE ยท 9 replies
Sep 18, 2006
  1. Hey! Thanks for taking the time to help me with my computer issue. I have spent a bit of time searching these forums and am yet to find a thread with an issue identical to mine.

    Summary of Issue

    Over the past couple of days Windows XP has crashed (and displayed that horrible "blue screen") quite often. I have analysed the Minidumps and displayed the output below.

    Error Outputs

    ERROR 1

    ERROR 2
    My Thoughts

    The first error occured when extracting Microsoft Flight Simulator X. I am stilll unsure as to what caused it. The error has yet to repeat itself.

    The second error occurs when I press the 'bomb drop' button in Simulator X. If I uninstall/disable my Realtek AC'97 Audio driver then the error doesn't occur. I have downloaded and installed the very latest (audio) drivers and it crashes everytime.

    Thanks again!
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    I believe you problem is caused by Microsoft Flight Simulator. This is a common problem.

    Check for any patches that might be available for the game, from the manufacturers website.

    Regards Howard :wave: :wave:
  3. Sjbrand99

    Sjbrand99 Banned Posts: 260

    Have you recently installed any hardware on your computer? Have you checked the drivers?
  4. AdamE

    AdamE TS Rookie Topic Starter

    Thanks for your replies. I am now getting these errors outside of Flight Simulator so I'm thinking it isn't the issue. They all seem to have something to do with "memory corruption".

    I get the errors in Flight Simulator with both (RAM) sticks in, only one stick in, and only the other stick in. Can both sticks be faulty like that?

    I also got two errors on Memtest the other day but I've run a test this morning with over 19 passes and the error isn't coming up again. I got a RAM error with Windows Memory Diagnostic too.

    I then decided to run Memtest on each stick individually but it's not "erroring". I am going to run the Windows Memory Diagnostic tool on each stick by itself and see which one is causing the error. I need to know which one is failing so I can send it back to my PC supplier. How can it be that Flight Sim. errors on either or both? Argh.

    Any help/ideas/suggestions?
  5. kirock

    kirock TS Rookie Posts: 1,221

    It can if Flight Sim is the cause. ;)
    Just in case... try increasing your Vdimm voltage in the BIOS Advanced settings. Use the smallest increment it offers.
  6. AdamE

    AdamE TS Rookie Topic Starter

    Ok I tried increasing the voltage but it still runs into the 7F error. My CPU voltage is about 1.35V (in the BOIS), is that about normal for an Athlon X2 (dual-core) 4600+?

    The error I received on Vista (this time not Flight Sim.) was:

    BugCheck A, {ffffea80014fc200, 2, 0, fffff800018780c9}

    Probably caused by : memory_corruption ( nt!MmDoesFileHaveUserWritableReferences+39 )
  7. kirock

    kirock TS Rookie Posts: 1,221

    Oh you're using Vista, umm Beta version I guess? I was suggesting raising the voltage on the RAM which can help stabilize older RAM and reduce errors. If you're running beta Vista then who knows what the prob can be. That HAS to be speckled with bugs, some minor some major, but you said you got mem errors with memtest and windows memory I think you need to clear that prob up before venturing into Vista domain.
  8. AdamE

    AdamE TS Rookie Topic Starter

    Thanks for your reply kirock. Vista RC1 is incredibility stable on this computer, all of my drivers are compatible and I'm not running any other non-Windows programs. But for testing the RAM I go back to Windows XP. I just listed the Vista error to show that it's probably not a driver error (seeing as all my Vista drivers are different).

    I ran the Windows Memory Diagnostic tool overnight, these are the results I obtained:

    Error distribution by memory module:

    Bank 'Bank 0/1': Slot 'A0': 7
    Bank 'Bank 2/3': Slot 'A1': 26
    Bank 'Bank 4/5': Slot 'A2': Empty
    Bank 'Bank 6/7': Slot 'A3': Empty

    Error distribution by error test

    Stride6 (cache disabled): 33

    Does this mean both sticks are faulty? I cannot get the tool to find errors when testing one stick at a time. Could my motherboard be at fault? Or maybe the slots themselves? Should I try the sticks in the third and fourth slots?
  9. kirock

    kirock TS Rookie Posts: 1,221

    Most likely. You can try to clean the copper fingers with an eraser, this sometimes helps. I think you need to get this resolved before you can diagnose the Sim problem. You can try increasing the Chipset voltage in the BIOS advanced settings. The Northbridge chipset is what controls the DIMM slots (RAM). You might want to also check the voltages on the PSU and make sure you have enough amps on the 5 and 12Volt outputs.

    Your 1st post mentioned the Relatek AC97 audio drivers causing the prob, but when uninstalled the Flight Sim worked fine. Have you searched for updated mobo drivers too?
  10. AdamE

    AdamE TS Rookie Topic Starter

    I am currently downloading the latest motherboard driver (I'm not sure what my current version is or whether it's out of date).

    Just noticed something. I am using 'FreshDiagnose' to checkout what hardware my computer has installed. I checked the sensor readings and found this:


    CPU Core==> 1.38v
    +2.5v ==> 1.82v
    +3.3v ==> 3.28v
    +5v ==> 4.92v
    +12v ==> 12.35v
    -12v ==> -12.6v
    -5v ==> -5.25v
    +5v Standby ==> 5.03v
    VBat Battery ==> 3.07v

    Does anyone know what the +2.5v connection does? Also, the diagnose tool tells me my memory module voltage is 2.9 volts but my MOBO detail page says it supports 1.8v memory modules.

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...