Windows XP Home fails with lsass.exe error

By rjcarter ยท 4 replies
Jan 5, 2005
  1. Hi,

    My laptop is running Windows XP Home. When I last booted it gave me the following error message:

    lsass.exe - System Error
    Security Accounts Manager initialization failed because of the following error: The handle is invalid, Error Status: 0xc0000008. Please click OK to shutdown this system and reboot into Safe Mode, check the event log for more detailed information.

    I tried this and I get the same error no matter what mode I try to boot in. I tried to Boot to Directory Services Restore mode and got the same error.

    How can I resolve this?


  2. poertner_1274

    poertner_1274 secroF laicepS topShceT Posts: 4,172

    I would suggest a repair of XP All the information you need should be in there.
  3. rkscmhoh

    rkscmhoh TS Rookie

    Hi ,

    I am in the same unfortunate situation. I have read a lot on this and found out that if XP is failing to load because of the SAM initialization error, then both repair or recover will fail as they both use authentication , which will eventually fail again ( refer microsoft kb 316751 ).

    I used the popular freeware ReadNTFS to view the C:\windows\system32\Config directory where the SAM file is located and to my surprise, I did not find it. However, there is a file called SAM.log in there.

    If only I could copy the SAM file from C:\Windows\repair folder to the required location, I guess that would resolve my problem. In the above Microsoft KB, they generously mention that this would be the resolution. But hey Microsoft ,my problem does not let me access those folders !

    Can someone suggest how I may get access to these folders ? Is there a tool/utility available which can render read/write access to NTFS drives on my laptop ? Or better still, could those who have actually seen this problem help me with how to recover from this problem?

    Please help before I mess up my drives and data with my impatience or ignorance. Thankgod there is TechSpot !

  4. rjcarter

    rjcarter TS Rookie Topic Starter

    I fixed my problem

    I used the OS disk that came with my laptop. I booted from it and selected repair, it took me to a windows prompt screen. I did a "chdir" to "c:\\windows\system32\config". The "sam" file was there but I know that it was corrupt so I renamed the "sam" file to "samold" and copied the "sam" file from "c:\\windows\repair" into the folder. I then rebooted my machine. It worked, although some things were returned to an older level.

    Thanks to everyone to responded to my problem.


  5. Tim

    Tim TS Rookie

    How did you fix this lsasser problem
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...