Windows xp repair gone wrong

Not open for further replies.


TS Rookie
Recently my windows xp pro had started acting odd so i decided to try and repair it. I used my windows xp disk to repair an existing installation. I chose the option to install windows and when it showed the existing installions i pressed r to repair it. During the 2nd part where it installs the files after it deletes them, it came up that this file called cdaudio.sys was missing and and to press enter to try again or esc to ignore. I chose to ignore and carry on. This happened about 7 more times after that incident. The setup then went on to restart and then continue the installation. during this it said a file was missing and restarted my computer. By now i believed that the disk must have been scratched or damaged so i got another disk. This win xp pro disk came with service pack 1. The installation went fine until just after installing the start menu items it said that there was no windows logo and that windows will not install. I tried to boot up the new win xp pro but it goes restarted the computer straight away. I know beleive that that was due to the service pack 1 but at the time i didn't know. After that i treid chkdsk and error checking using partition magic on my 2nd os (win xp pro) on the same computer and nothing was wrong with the c: drive where the other os was. I then tried using the windows repair tool on the windows cd. I first tried fixboot, after that i repaired windows again using the 2nd cd. This time however after restarting it would show the windows logo and bar underneath as normal and say that setup is starting. The screen would show the mouse as usual after that but then the computer would restart unexpectantly. I left the pc on and exactly the same thing happened as before, it would restart. I watched this happen many times and also manually turned off and on the pc to no avail. However somtimes a message would breifly come onto the screen just before the restart. It comes very quickly, less than a second and it says something about not enough virtual memory. After this i tried the first cd again, the same thing happened. I cant even get into my 2nd os because it automatically goes to the set up. I have also tried fixmbr, but the same result happened. I do not want to get rid off this operating system because it has lots of important work on it. I have not had any problems installing operating systems on this pc before.

Any help would be greatly appreciated!

shuttle sn41g2
psu 250watts
amd athlon 3000+ xp
1gig of ddr400 ram
2 hard drives
C: 60gb
d: 120gb
benq dvd rewriter drive
radeon 9800pro
Not open for further replies.