windows xp wont boot up. help!!!!!!

By gLaDiAtOr ยท 6 replies
May 12, 2007
  1. im using xp home edition and it wont boot up. the hard drive is a maxtor 250gig. it gets to the screen that has the xp logo with the bars loading at the bottom and then reboots (no matter which mode i select). i tried to do a repair via xp cd-rom but when it finished it took me to the dos prompt. i tried to do a 'dir' and it said "an error occurred during directory enumeration" i tried to do chkdsk /r and at the 25% mark i got this message "the volume appears to contains one or more unrecoverable problems" i tried slaving the drive and although computer b was able to recognize the drive i wasnt able to access it. i truly believe this is a software issue and not a physical drive issue. does anyone have any suggestions besides sending it to a data recovery place? i have thousands of pics of my 8 month old and will be heart broken if i cant recover them.(i was waiting for the 1 year mark to back them up) the folder i need the most is on the desktop, if i re-install xp will i lose all files on the desktop?

    please help. i have never been so desperate.
  2. xxdanielxx

    xxdanielxx TS Booster Posts: 1,069

    downlaod dirve fitness test this will tell you if your hdd i working or if its done for
  3. gLaDiAtOr

    gLaDiAtOr TS Rookie Topic Starter

    ^ my next step was to actually run powermax from maxtor
  4. CCT

    CCT TS Evangelist Posts: 2,653   +6

    Yes, a re-install will likely lose some or all or your pics.

    Since you have tried repair etc, how about investigating Knoppix (I have no familiarity with it but hear it IS an alternative for accessing stubborn drives):
  5. gLaDiAtOr

    gLaDiAtOr TS Rookie Topic Starter

    ^ ill try that. im willing to try just about anything right about now. =)
  6. emank1965

    emank1965 TS Rookie

    Have you tried to boot your maxtor hd to another pc and run it as a slave drive, at least that way you can get your files and redo the hard drive

  7. emank1965

    emank1965 TS Rookie

    Did not read your entire situation through, Run your chkdsk /f command when you set it up as a slave drive and hopefully that should fix the issue.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...