WinXP does not see new Maxtor 300gig SATA drives

Not open for further replies.


TS Rookie
I have been trying to do this the entire day with no results.

I have:

Chaintech S1689 ULi Socket 939 ATX Motherboard
AMD Athlon 64 Venice Processor
2 Maxtor DiamondMax 10 300GB 7200rpm 16MB SATA-150 OEM Hard Drives
2gig Corsair PC 3200 DDR Ram
Chaintech GeForce 6200 Video Card

I formatted the drives using the Maxtor MaxBlast4 boot CD, making them compatible for WinXP (without SP1).

When I attempted to load the drivers from the motherboard cd, I came up with a system boot failure. I copied the driver folder contents onto a floppy and tried again. No luck.

I booted from the WinXP cd and pressed "F6" to install drivers from manufactors disk. When prompted, I installed the SATA and ATA drivers that I was instructed to install from the manufactors read me notes.

It appeared as if all was well. Then it came up on "Windows XP Startup".

When I pressed the enter key, the following message displayed:

"Setup did not find any hard disc drives installed in your computer".

I checked and re-checked all of my cabling and connections. When the computer boots up, it shows the 2 drives on Channel 1 and 2.

I'm at a loss here.

Can anyone offer any assistance?



TS Evangelist
Might be a silly suggestion, but if you have an nforce chipset with nvraid, it requires you install two drivers. Make sure you are installing both from the floppy disk by specifying drivers twice (should be two different sets).


TS Rookie
I've checked the bios, checked the motherboard manual and all seems to be doing what I've done so far. According to the mobo manufactor, I had to install 2 drivers from the floppy which I did.

Are you saying that I need to install drivers from nforce floppy or the ones from the motherboard floppy?

The drivers I installed are:

ALi SATA/RAID Controller

ALi ATA/RAID Controller

Am I supposed to install them twice? Maybe I misunderstood what you meant.....


TS Rookie
here are the exact instructions from the manufactor:

Install driver during Windows XP installation
0. After you unpack driver, please copy files under subdirectory
SATA50XX to the root directory of floppy diskette (called driver
Therefore, in root directory of floppy diskette you will see:
(1) Files "disk1" and "txtsetup.oem",
(2) Directory "win98_me", "win_nt", "win_2000", "win_xp" and related
driver files in each directory.
(please refer to "Driver File List" as below)
1. Booting from CD-ROM, when the Windows XP Setup blue screen
appear and prompt user to Press F6 if you need to install third
party SCSI or RAID driver, please press F6 key:
2. The setup program will continue, later when the setup program
prompts user to specify additional adapters, please press S
3. Then the setup program will prompt user to insert the driver
diskette. Please insert the driver diskette, then press ENTER
to continue;
4. The follow-up window will list out the installation choices,
please select ALi ALi SATA/RAID Controller for Windows XP
and press ENTER to continue;
5. The follow-up window will list out the devices to be installed,
in which selected ALi controller(s) should be included;
6. Repeat step 2, but select ALi ATA/RAID Controller at step 5;
If both controllers are installed, go to next step;
7 If users want to install other devices, please operate at this time.
If all devices have been successfully installed, please go to next
8. Press ENTER to continue Windows XP setup.


TS Rookie
I still have had no success with getting Windows XP to see the 2 SATA drives. I've gone so far as to unplug one of the drives, removed a stick of memory, tried to flash the bios to a more recent version and still no go.

Any help from anyone here would be greatly appreciated.



TS Evangelist
Interesting... Here's some other ideas...

1.) 32-bit / 64-bit drivers?
You have a 64-bit system and if you are attempting to use 32-bit drivers with Windows XP x64, you might have a similar problem. Whether or not this is the issue, try downloading the latest drivers for your ALi RAID controller.​

2.) txtsetup.oem needs to be on A:\
Make sure this file is not in a subfolder. If your other files are in subfolder, copy them to the root of A:\ with txtsetup.oem just in case that is a problem​

2.) RAID set up properly?
This is just guessing, but it won't hurt to delete your array and recreate it in your ALi RAID setup. If you don't have any data, delete, recreate and initilize your array to rule this out as an issue.​


TS Rookie
I got a reply from Chaintech on the proper driver and figured out what the heck I was doing wrong. I had never before on any other installs installed drivers during a Windows installation. This was my first time.

Had I bothered to pay attention I would have seen that the drivers I needed to install where indeed there on the floppy. It was as simple as pressing the "S" key when instructed and using the "down arrow" key to see the other drivers when they were displayed. I found my driver, pressed "Enter" and viola, Windows continued to load without any problems.

Took me almost a week to figure this one out. :(

Thanks tho to those here who replied and tried to help me out.


TS Rookie
Ok, I've dug this topic up again because I have exactly the same problem as the author of this thread, except I already tried his solution a week ago with no joy... Specs are:

Abit AV8 VIA mobo
AMD 64 3000+
2 x 512 Crucial Select Value ram
Geforce 6600 GT AGP
2 x 80gb Western Digital 150ms SATA
1 x Seagate 80gb IDE

I installed my new system with no problems, winxp loads fine on my older IDE and I've had no issues with any components except my SATA drives.

I simply cannot install winxp onto either of them because, as above, it fails to recoginise them.

I scrolled down and selected the correct VIA SATA RAID drivers for winxp and it all seems to work fine, the screen tells me winxp will use these support drivers to install.

I get to the setup screen, hit enter and it tells me it cannot find any drives, besides my IDE.

Both drives are connected via the SATA ports and both have power supply fed via converted SATA connectors.

On a side note I'm also not able to install the drives in windows using up-to-date drivers from the CD and Abit's website. My RAID utility tells me there are no devices connected, my disk manager in winxp shows only my IDE and DVD drives and in device manager I'm told the VIA SATA RAID device is not ready and will not work (despite numerous attempts to install up-to-date drivers from various sources).

I had hoped I would find the answer in this thread but everything suggested doesn't work for me. Besides the unlikely event that both my SATA drives are faulty, could I be missing anything else?

I've tried every conceivable setting related to this in BIOS and, another side note, I cannot access my SATA RAID BIOS at or after POST.

Thanks in advance for any help
Not open for further replies.