WinXP pro install fails on Dell 8400

By denisl ยท 8 replies
Jan 6, 2006
  1. Hi all -

    I have a Dell 8400 with 2 160GB SATA RAID1 drives running WinXP Home. The RAID controller is "Intel Application Accelerator" which is enabled in the bios and accessible through the loaded os via start->programs-Intel App Accel. I have no floppy drive.

    I backed up my data and am trying to do a clean install of XP pro with a copy from 2002 (SP2 is not part of the install CD - if that matters).

    I update the bios to boot from CD and reboot - The install screen starts - gives me the opton to hit F6 to install 3rd party scsi or raid drivers then gets eventually to the license agreement screen (hit F8 to agree). Then I get a message that it cannot find any hard drives.

    So - since I don't have a floppy I can't select F6 to install 3rd party raid drivers (although it's a Intel driver so I would think it would have it) I decide to break the mirror and disable raid in the bios.

    I get into the raid menu's (CTRL-I) and break the mirror. Go into the bios and change the bios boot sequence because now the hard drives are listed differently. Select the correct boot sequence and the system boots to my XP home OS. I now have a C: and F: drive which are identical.

    I now try to install WinXP pro again and again it cannot see my hard drives. Even with raid disabled and the mirror broken.

    I now shutdown - go into the bios and select "drives" go to "SATA [something]" and have 4 raid options. Off hand (I'm at work now) I don't recall but they are something like:
    1. Autodetect RAID - AHTA (I think AHTA)
    2. Autodetect RAID - SATA
    3. forget (maybe this option doesn't even exist)
    4. Combination SATA-PATA

    After trial and error - option 4 (combination) allows WinXP pro to see my 2 SATA hard drives. I select to format the C: drive NTFS (quick). The format completes then it starts to copy file to C:\Windows

    After the copy completes it says system will reboot and continue with setup. The system reboots to the CD and it starts from the beginning again. I get to the screen where I previously selected to format the C: drive NTFS quick, but now I have 3 options; 1. format NTFS quick, 2. format NTFS, 3. skip because appears to be formatted already.

    I select 3 and then get to a screen where it says that there appears to be an OS already installed in C:\Windows do I want to overwrite.

    I cancel out and try to boot to my HD via a change in the bios boot sequence. The system will not boot to my C: drive.

    I go back to the bios, boot to CD. Get back to the warning message about an OS already installed and select continue to reinstall.

    Now I'm in a endless loop. My machine is a vegatible.

    Please help! Sorry for the long post but I didn't want to leave out any details which may unknowingly to me be an important factor.

  2. DragonFury

    DragonFury TS Rookie Posts: 63

    do u have another comp u can gain access to the inter net ? also look on the mb itself and see if you have the floppy connector on it . if so get a floppy and cable hook it up ( just leave hooked up outside the case . ) and run a power cable to it and go fetch the sata drivers from intels website . or u can see if windows will pick up the drivers from a cdrom . so in short burn the sata drivers on a cd when windows tells u to press f6 press it then it asks u for the third party driver put in the disc with the sata driver and see if it works that way ...
  3. OpTiMuSpRiMe

    OpTiMuSpRiMe TS Rookie Posts: 156

    on the install are you hitting F6 to install the third party scsi or raid drivers and if so why not try doing the install with no third party driver cause they are Intel labled and windows will more than likely have a default one that you can use till you get back into windows and are able to run the driver that you need inside windows..try that
  4. iss

    iss TechSpot Chancellor Posts: 1,994

    YOur not going to run sata drives on XP without having at least SP1 installed. you need to slipstream SP2 into your old XP CD. here is a program that will do that easily.
  5. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    "After the copy completes it says system will reboot and continue with setup."
    Let the PC continue by itself, and DO NOT HIT ANY KEY, otherwise it reboots from CD again!
  6. denisl

    denisl TS Rookie Topic Starter

    Thanks for the quick response guys.

    DragonFury - My mboard doesn't have a FDD header. My only option is to buy a USB floppy (which I may have to do). I have another PC with a floppy which I tried to install when I found this out.

    OpTiMuSpRiMe - I tried to hit F6 and install the raid drivers from CD. It will only look at the A: drive. I cannot get it to look at the CD drive for driver (or a USB drive which I copied the drivers on).

    iss - Are you saying that if I install from a WinXP pro CD with SP2 part of the install it will have the necessary SATA/RAID drivers to perform the install? I'm going to check out that site. I wish I would have did that before I turned my PC into a vegitable. I do have another PC I just built so I'll try to make the CD on that.

    I spoke to the Windows Administrators at my job and they also gave me the following optons:

    1. Install a IDE HDD (which I have). Load WinXP pro on the IDE drive. Install the SATA/RAID drivers. Make a ghost image. Copy the ghost image to the SATA drive.

    2. Go to best buy and get a USB floppy.

    So I guess now my 3rd option is what iss recommended. At least now I have options. Thanks everyone.

    Any recommendation as to the best way to go?
  7. denisl

    denisl TS Rookie Topic Starter

    Here's the update -
    I used nLite and added SP2 as well as the SATA drivers to the install CD and I was able to load the OS.

    Thanks for the help. nLite is a great tool.
  8. sniper3735

    sniper3735 TS Rookie

    The drivers from Dell's website worked fine for me. If anything purchase a USB floppy and use it. this is how I did it. Jus go to support at Dell's website and seach for the drivers. Download the 309 kb one. viola!!!
  9. sjudy

    sjudy TS Rookie


    Had to tell you that you are a genius on the Dell raid setting thread. I know its and old one, but you fixed me up and I wanted to say thanks.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...