WinXP Pro SP2 only go w/Last Good Config.

By Michael Meio
Aug 24, 2006
  1. Hello all,

    I've recently bought this system but many problems since beginning:

    1. Configured NVRaid0 but no-go with OS (too many errors on installation).
    2. Discarded Raid0. Formatted and installed OS on single sata.
    3. Installed latest Nvidia Card drivers (91.31) with some errors. Consulted XFX, advised to downgrade driver to 84.21. Uninstalled driver 91.31, cleaned reg. Installed 84.21. Still errors.
    4. Tested Vcard w/ 3DMark06. Ok. Tested Vcard w/ StabilityTest, ran for 32 min. ok.
    5. Tested memory w/ memtest. ok.

    At this point, discarded hardware issues w/ Vcard & Memory. Considered possible MB/CPU failure.

    6. Installed Advanced System Optimizer (ASO) to clean software & drives.
    7. Tested HD with WD diagnostics (all ok).
    8. Installed Panda antivirus. Ran w/ some loading errors. Disinstalled in order to keep searching for problems.
    9. Tried CAS latency settings to 2 instead of 2.5 (OCZ's advise). Still errors.

    These, among some other stuff I've tried, but no use.. even UPH-Clean Setup for some logoff errors, Riva Tuner 2, driver veryfier, CHKDSK, SFC/scannow. Peek w/Windbg but dunno how to debug (If that was the case).

    Now, the errors I've got run from DRIVER_IRQL_NOT_LESS_OR_EQUAL, NETFLT.SYS, BAD_POOL_CALLER, PAGE_FAULT_IN_NON_PAGED_AREA, Black flicks, auto-shutdown on error (now disabled), bluescreens, reboot on OS loading (applied /SOS on boot to peek), sudden HDD shutdown on OS loading, etc...

    BUT, w/ recovery console, I go to Start w/ last good known config. option and voilá! multitasking, gaming, rendering (Accurender&Autodesk CAD), Printing, Image editing (Corel), PDA, all goes sweet!.. no errors at all.

    Then end of the day, all ok, turn off fine, next day... something new shows up.. Now, I've tried many things as U can see.. but the only way to work is by starting w/ last known..... so, I discarded PSU, HDD, MOBO, CPU, MEMORY and/or other hardware issues.. something should be wrong w/ windows. I even considered that for some reason, a cool start might be bothering the mobo.. but I tried the start last good config. on cold and ok.

    Here's the system configuration:

    OS: WinXP Pro SP2 w/ all updates.
    Mobo: Asus A8N-E
    CPU: X2 4400+
    Vcard: XFX GeForce 7900 factory OC'd 520 MHz. W/ Zalman VF900
    Memory: OCZ4002048ELDCPE-K 1GX2.
    EXT HDD: AZIO USB W/ Samsung 250 (SP2541N).
    Optical: Sony DRU820A
    Display: NEC 90GX2.

    If you have any ideas as to how to secure a good boot or check what is changing it or questions... or suggestions, as U can see I've tried many things... sñíg!

    Thanks in advance for your time & patience..BTW. when this rig works, is like heaven.. I'm about to discard all possible hardware issues.

  2. Michael Meio

    Michael Meio TS Rookie Topic Starter

    Hello all,
    I found out something a little odd here..
    By looking @ the A8N-E kit image @ (, I see that mine came w/ a diferent installation CD.
    On the newegg page, the picture shows that the cd is "Nvidia Nforce4 Series" my mobo, which I purchased @ newegg came with "A8N-SLI Series" installation cd.

    Does anyone knows if this is could be the possible culprit?

    Thanks in advance

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...