wireless connection issues

By antjscott
Aug 1, 2006
  1. hey guys/gals out there,

    ok. so here's my issue. today i went and bought a Netgear DG834G 54Mbps Wireless modem/router, and for my pc i bought a Netgear WG311T Wireless Network Card 802.11G 108Mbps. So my setup. I used an ethernet cable to connect the modem to another pc, used the setup wizard to go through and installed that completely fine, no issues there whatsoever, got online fine. my issues came where i tried to wirelessly connect it to my pc. the wizard on the cd can only be used for computers connecting via ethernet cables. so to set up the connection to my pc, i need to use the web interface, which funnily enough i cannot access. i can ping the modem, wirelesly, fine, no antivirus or firewalls running at all. The pc detects the modem, and says the wireless connection is running fine. automatic configurations detect the modem, and say the connection is running fine. however cannot access this web interface. tried manually configuring the IP address/wireless paramaters etc, manually, but to no avail. I still cannot access this web interface so I can get online. Is there anyone out there who can provide assistance?
  2. Milwaukean

    Milwaukean TS Rookie Posts: 17

    I learned the lesson practically and sacrificing one D-link router and paying $13 for returns etc. I suggest you do the following.

    Geet the router's manual. Find the http address (usually 192.168.0.x) x is 0 to anything like 9. Funny enough to know but this is NOT web address. It has the CD ROM place where you can run the code but it shows the http address anyway. If you use this address on PC where the router is installed, it should work. Try the same on any other PC, it will not work.

    Anyway, use that address and admin as login and password should be in the manual provided to you. Manual could be in electronic form on CD itself. Second, do NOT use the windows network set up using USB flash drive etc. It is completely useless and not required.

    Third, when you go to the http address above, change password and set your firewall with enable/disable under LAN/WAN options. Fourth set up a WEP or WPA or WPA2 security with proper password(s). I said that in plural because WEP could ask you to fill up to 4 different passwords and you can use one of them. Each WEP/WPA/WPA2 need a specific # of alphanumeric characters. All this is done with this web interface. DO NOT USE windows network setup given in the Win XP control panel. It screws up everything.

    Now when you are done with this, go to Laptop and use your connect to network with wireless modem. It will ask your password. Enter the passwords you used with web interface WEP/WPA/WPA2. Usually the first one will work and do not have to enter all four/three of those you entered on http address. Once this is done, you will connect to the router easy and you are on the network. You can also enter a name to your network by giving a name on this web address. Usually it can be something like "MyLastName Network" or "AmberRidgeCircleNetwork" and so on.

    If you use windows based network setup it will ask you to put a flash usb which will be written with some XML files which will be copied back to laptop and so much mess will be created. If you use D-link you may have to download firmware. I tried that and got messed up. The router stopped working. Later I found a local router of CompUSA for $14.95 and installed it. It did not need firmware update or anything. It works great as is NOW.

    Good luck
  3. antjscott

    antjscott TS Rookie Topic Starter Posts: 42

    problem is, i cannot access that http address
  4. Milwaukean

    Milwaukean TS Rookie Posts: 17


    Wherefrom are you tryign to access the http? It has to be accessed ONLY from the PC where router is connected physically. Not from wireless card installed PC. And to access the http, you must have router connected. Http is a sort of firmware stuff for router.

    If you said that your router is working great with the PC, it must mean http works fine. Otherwise router is NOT installed properly. Check device manager and see if all is well.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...