Wireless Interruptions

By RobinIndy
Mar 20, 2006
  1. At the office, I have SBCglobal DSL. It works fine, hardwired to my new notebook (Dell Inspiron 9400.) My Dell also works fine wirelessly on my home Linksys wireless network. The Dell has an Intel Pro wireless card built in.

    Now, I set up a Linksys WRT54g SRX400 router at work, and it is set up correctly (believe me!!) (I also tried a SRX 200, initially, and had the same problem.)

    I bring in the Dell and turn it on. It recognizes the wireless network, allows me to connect, and says the signal is excellent.

    I connect to the internet. For a few moments it works, then I get kicked off - interrupted!!!! - and the wireless can no longer find the internet.

    Understand, it still is "connected" to the wireless network, but it cannot find the internet to "browse."

    I have talked to every Indian in India, every Philipino in the Phillipines, and they have all gone through their standard spiel of resets, reconfigs, pings, pongs and back handsprings, all to no avail!! I STILL get interrupted after a few moments of connection!!!

    There is some concern about a cordless Panasonic phone on my desk, but I have independently unplugged that and I still get interrupted.

    Does ANYONE have an idea why this is happening??? Has ANYONE else had this experience?

  2. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    Find out what exactly fails. No point in trying to fix stuff that isn't broken. If the router loses only the internet connection, then it's obvious that messing with the wireless is not going to fix anything.

    Next time you get disconnected, see if you can still ping the router or access its configuration page. If that works, then wireless works and you wasted all the effort you put into messing with WiFi.

    If you cannot ping the router, find out whether it is the router that failed or Windows. Connect another computer to the router (wirelessly is better, via a cable will do) and see if you can ping/access/etc.

    Download Knoppix Linux and boot that on your Dell. If your network works fine in Linux, then it's obvious that your problem is somewhere in Windows.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...