wireless issue using Zero Config

By Spike ยท 4 replies
Jan 9, 2006
  1. I thought I'd post as this is the second time I've come accross this issue on three different networks using a DLink wireless router.

    for some reason, when the wireless cards are installed and the network set up using a broadcast SSID and WEP, on first boot the compute connects with no issue. However, when the connection is dropped (or disconnected), the "View available networks" screen sees the network as "not connected" and the "connect" button appears at the bottom of the screen, but upon re-connection, the network is still dis-connected as far as Windows the view available networks screen is concerned, and the wireless system tray icon is still crossed out, but the "connect" button becomes "disconnect" and internet still functions.

    I've yet to discover either a cause or a solution. any ideas?
  2. swker98

    swker98 TechSpot Paladin Posts: 1,077

    i had a similar problem with a netgear wirless card, took me so long to fiddle with it i tried so many things, but in the end ii jsut used netgear wirelsss config

    in the end wirelss is so anoying but inthe end its so much better then haveing all wires :knock:
  3. jobeard

    jobeard TS Ambassador Posts: 11,128   +982

    have you tried updating the firmware all round?
    (router, each adaptor)

    also suggest you NOT broadcast the SSID after you get some stability
  4. Spike

    Spike TS Evangelist Topic Starter Posts: 2,168

    indeed - except that not broadcasting it for some reason makes it undetectable to windows. Wierd - I know. As for stability - the networks are stable enough, it's just XP being a pain with reconnecting to them should the network be manually disconnected or neeed the odd repair.

    Will look at the possibility of firmware updates should I ever have to re-visit one of these networks, but as none of them are mine and they currently work, I'm not going to any time soon.

    as for the broadcast - on the latest it's not a problem - there's nobody else around for miles and I enabled a MAC address access list. On the others, I set WEP to 256bit encryption, and used key index 2 just to confuse. :) And one of those is in a pretty sturdy house behind some very thick walls - it was hard enough getting a signal inside it!

    I was just hoping that there might be an obvious answer I hadn't found. Obviously, theres not. :)
  5. jobeard

    jobeard TS Ambassador Posts: 11,128   +982

    not at all; that's what is expected! when the SSID is not broadcast, the
    client machine must enter it manually via the Network Wizard. This is intentional
    to aid in the security
    once the wireless is properly configured, it should be a single click
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...