1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

wireless issues

By frustratedtoday ยท 10 replies
Oct 22, 2006
  1. i have a desktop. i use a LInksys WRT54G for routing. i use wireless on my laptop. these have been working well for over a year.

    yesterday a friend visited with a laptop. tried to get onto our wireless. i could not remember the encryption key, so i decided to reset the router and reset everything.

    now setting up the wireless system anew has proved to be a nightmare.

    i renamed my wireless network.

    it appears on broadcast for my laption as an available network. i try to connect, put in the new WEP key and nothing. it tries to log on & then goes off but never connects.

    tried using netset on my desktop to use check if we set up the wireless connection properly, when it gets to checking wireless adapter, it says,

    netset assistant was unable to detect a wireless adapter on your computer.


    i am going crazy without my wireless....
  2. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    1. update your router firmware to the latest version
    2. do the same with your wireless adapter drivers
    3. consider using WPA instead of WEP. The latter can be cracked in a matter of hours or even minutes..
    4. if you are using the Windows wireless utility, try the one supplied by your laptop/adapter maker and vice versa.
  3. frustratedtoday

    frustratedtoday TS Rookie Topic Starter

  4. frustratedtoday

    frustratedtoday TS Rookie Topic Starter

    tried it, still stuck.

    how do i update the wireless adapter and on which machine - the desktop (my gateway) or my laptop?

    i used the windows diagnostic tool and it says -


    wireless - serivce disabled

    wireless - user SSID,
    action User input required, specify network name or SSID

    wireless - first time set up

    wireless - radio off

    wireless - out of range

    wireless - hardware issue

    wireless - novice user

    wireless - ad-hoc network

    wireless - less preferred

    wireless - 802.1x enabled

    wireless - configuration mismatch

    wireless - low SNR
  5. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    Update the drivers on the computer you are having problems with. Either the laptop maker or the wireless adapter manufacturer webpage will give you the drivers.

    Try setting up the network step by step. First, get the thing going without any encryption. Then try adding WPA, WEP, MAC filtering and suchlike.
  6. jobeard

    jobeard TS Ambassador Posts: 10,432   +801

    goto->admin tools->services
    dbl-click Windows Zero Conf
    set it automatic and then start it manually

    then use admin tools->computer management to display your device manager

    verify there's no red X and/or no yellow triangle with '!'

    report back your findings
  7. frustratedtoday

    frustratedtoday TS Rookie Topic Starter

    i went to the Realtek site and downloaded "realtek rtl8139 driver download", followed the steps and rebooted but no change. same thing - netset can not find wireless adapter or not enabled.


    the only yellow i see is a yellow question mark next to the

    - Other devices, USB Controllers controller

    all others are okay. could that have something to do with it,
  8. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    Realtek 8139 is an ethernet chip, not wireless..
  9. frustratedtoday

    frustratedtoday TS Rookie Topic Starter

    correction i upgraded for my compaq wL110 wireless card.

    it seems does not detect the signal from the router or says very low signal and does not connect.

    tried ipconfig, nothing.
  10. DMaxx

    DMaxx TS Rookie

    Go to your router disable WEP key reset the router. Go to device manager and uninstall the wireless card restart pc install the wireless card back, if that works with out WEP key than you can go back and enable the WEP.
  11. frustratedtoday

    frustratedtoday TS Rookie Topic Starter

    FINALLY - I am no longer frustrated!!!!!!

    i tried all the tricks you guys suggested, i must have updated and even over updated the drivers.

    at this point i had unplugged the fridge, phones, microwaves and plugged them back on - i was using elimination.


    i unhooked everything set it back up again but as i was looking at my laptop i noticed just for a second the signal strength was EXCELLENT and then it suddenly disappeared.

    it is like something started up that suddenly cut off the connection.

    i then decided change my Mcafee VIruscan settings which is always SUPER FILTERING to allow all traffic since my firewall was on anyway, and VOILA!!!!!!

    MY Laptop started working.

    so the villain was the Mcafee. What more do you guys suggest I do to avoid this.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...