wireless network!

By aldi
Jan 20, 2006
  1. HELP!! wireless network!

    i have just set up my wireless network but i cant get it to connect to my broadband! i phoned up my isp they gave me settings but still does not work its doing my head in and the wireless router is closing to been hit by a hammer lol! i have tried everything but it still wont work! please can some one help if this has made no sence then i will post a more detailed outline of the problem!

    oh its a belkin wireless router!
  2. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    This makes no sense. Please do provide more details.

    We want to know what is your goal. You want to have wirelesss access to internet? What kind of computers are involved? What is the exact router model? What kind of internet connection do you have?

    We want to know what you have tried to do so far. Describe what you did from the moment you took the router out of its box. What did you do with the settings your ISP gave you? (And what were the settings? (We don't want to know any passwords of course :p )) How did you try to access the internet?

    We also want to know what goes wrong. "It doesn't work" is not an answer. What exactly happens? What is the exact error condition and any error messages?

    Oh, and did you Read The Friendly Manual?
  3. aldi

    aldi TS Rookie Topic Starter

    im trying to share my broadband connection with my 2 laptops through a wireless router.

    i installed all the software and every thnig was going well then in the router config i added what wanadoo said to but somethings are diffrent so heres what i set the config up with

    Internet WAN setting -

    Connection Type: PPPoA
    DNS Server:
    User Name: username.wanadoo.com@fs
    VPI: 0
    VCI: 38
    Encapsulation: VCMux

    now here is what wanadoo gave me -

    auth: CHAP
    DNS Server:
    Encapsulation: VC-mux
    Connection Type: PPoA
    UPstream 64-256kps
    mx trans: 1500

    but the things that are diffrent wont change to what i need them as its menu based!

    so when i click connect it wont let me says "Connection Failed > The main reason for a failure is the wrong User Details have been entered. Please contact your ISP for your connection information. (Internet Status: Disconnected)" i contacted my ISP but they cant help me as its a third party i went to belkin web site and fount the giud for ISPs and the settings i put in are ok


    now i have worked on cisco routers and im in my 4th year at uni but i should be able to trouble shoot this problem but i cant get it do connect through my broadband to share the connection!
  4. aldi

    aldi TS Rookie Topic Starter

    found the problem out i had a faulty cable and thats why it did not connect to the net working now!
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...