1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Wireless Networking - "Media Disconnected"

By Pepperhed ยท 11 replies
Oct 10, 2005
  1. Hi there,

    I'm having a bit of hassle with a small office wireless network.

    I have a netgear DG834G wireless network hub, modem and router, and 5 PC's connecting to it. All the PC's are running windows XP SP2, and all have static IP addresses. The network runs smoothly, except on one PC, where for some reason I keep on getting a "media disconnected" error.

    This PC is connected using a Netgear WG111 USB 2.0 dongle. It will connect fine at first, and the signal strength is usually up in the high 80% low 90% region, as it is pretty close to the Router. But every so often, sometimes after a couple of minutes, sometimes after an hour or two, I lose all connectivity, and when I do a ipconfig /all, I get the "media disconnected" message. It won't let me do ipconfig /release /renew becasue the media is disconnected.

    I've googled for this problem and many people seem to have removed spyware or malware before suffering this problem - but I haven't had any such problems. I have tried using the winsockXP.exe programme, but that didn't help. I have uninstalled the dongle and re-installed using the latest drivers from Netgear, again to no joy. :(

    Anyone got any ideas at all?
  2. The_Maestro

    The_Maestro TS Rookie Posts: 52


    When you set up the USB Dongle did you install the netgear software or did you just use the drivers off the CD. I've had similar hassles fairly often with windows XP and the netgear software, for some reason on a XP machine I have endless hassles when installing netgear software, so I unistalled the software and when it said picked up a new device I just loaded drivers off the CD.
  3. Pepperhed

    Pepperhed TS Rookie Topic Starter

    The first time through I installed the netgear drivers that came with the CD with the Dongle. Second time around, I used drivers downloaded from the Netgear website. Do you reckon using drivers from the Windows XP disk is worth a try?
  4. The_Maestro

    The_Maestro TS Rookie Posts: 52


    I still used the drivers installed from the CD I just didn't install the netgear software, I let windows manage the wireless connections
  5. Pepperhed

    Pepperhed TS Rookie Topic Starter

    Ah, I see. I might give that a go then. However, the other 4 PC's are all using the Netgear software, and are all working fine. Mind you, they all use PCI Wireless cards rather than a USB Dongle. I'll try uninstalling the netgear software and use the windows one, and see if that makes any difference.

    Thanks for the advice!
  6. toffeapple

    toffeapple TS Rookie Posts: 152

    might seem obivious but have you got the USB adaptor in a usb 2.0 port? I had this problem before
  7. Pepperhed

    Pepperhed TS Rookie Topic Starter

    Yeah, the dongle is in a USB 2.0 port. I've tried an uninstall and a rei-install, this time electing to use windows to configure the Wireless settings - no joy! It went after about 20 minutes.

    I've gotten in touch with the Netgear support people, who (in usual fashion) have yet to get back to me!

    If anyone else has any ideas, I'm willing to try anything!
  8. Pepperhed

    Pepperhed TS Rookie Topic Starter

    Okay, well I went through the Netgear technical support process, which takes a while. Eventually, though, they sent me a new dongle. This still didn't solve the problem, so I opted for the last resort of a complete windows re-install. I put XP back on, Service pack 2 and all latest updates, then tried the latest drivers from Netgear.

    Still no joy! :mad:

    I can't work it out. It doesn't seem to matter if I use the netgear software, or let windows take control of wireless networking, I still get this media disconnected issue. Grrr! If anyone has any bright ideas they'd be much appreciated!
  9. toffeapple

    toffeapple TS Rookie Posts: 152

    have you tried using cat5 and a network card to connect to the router?
    you can eliminate any protocol/OS problems by connecting that way..IM sure your router has some LAN ports on it
  10. Pepperhed

    Pepperhed TS Rookie Topic Starter

    I think that's going to have to be the way I go, Toffeapple, but it is annoying as I was wanting to keep the office as wires-free as possible. Hopefully I can troubleshoot the problem with a wired connection, then switch back to wireless once (or if!) it is resolved.
  11. toffeapple

    toffeapple TS Rookie Posts: 152

    i wasnt suggesting go wired..i just meant that if you where able to connect with a nic and rj45 that you could eliminate OS and protocol failures...could be dodgy usb port..can you test a wireless pci card?
    it seems to me that if you are connecting in the first place and then disconnecting randomly and all other pc's are ok and usb adaptor has been swapped only really leaves you with a hard wear failure on the PC...the first point of failure would be the usb port..I wouldnt no wear to start really to test the port..but when it comes to hard wear the guys on on this site are excellent...Im probably just stating the ovibous here but your network seems to be fine..sorry i couldnt be of more help
  12. Pepperhed

    Pepperhed TS Rookie Topic Starter

Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...