1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

wireless signal strong and connected, unable to browse

By boetie ยท 7 replies
Jul 29, 2005
  1. Please help, this is to strange for me to understand

    I have a external usb wireless device which has a strong wireless conection to my D-link wireless dsl router. The PC which is connected by cable can browse, and connect to router setup page.

    The wireless PC is able to ping the router as soon as I change the TCP/IP settings to manual within the routers range eg.
    ( also set as default gateway, don't know what value to put in DNS fields), but still unable to browse or get onto router setup page.
    As soon as i change the settings to automatic config, wireless stays connected but unable to ping router, as computer makes own ip way of router range.

    I need to get wireless pc to talk to router urgently please
  2. tdeg

    tdeg TS Rookie Posts: 109

    Sounds like the DHCP isn't enabled on the router.

    Logs onto it and take a look around, there should be an option in the menus.

    What model is the D-Link?
  3. boetie

    boetie Banned Topic Starter

    dchp server enabled on router, notebook with internal device picks up ip automatically from router. when i do ip config with problem pc there is says auto dchp on, but does not pick up a ip within range. tried to do ipconfig /release which worked but when i did /renew it gave a error msg, something about operation was atempted on something thats not a socket
  4. greddy09sc

    greddy09sc TS Rookie

    i'm having a similar issue. Did you get the problem fix? If so, how?
  5. shin000bi

    shin000bi TS Rookie

    hi, i also have the similar problem my network connection is enable and at 100mbps. but when i browse at the internet it says page cannot be displayed. so i go to network connections tcp/ip and properties. i switch to use following ip address. and put on my wireless device ip which is, sub mask and default gateway to when i go to cmd ipconfig it matches all the info i put on. then i tried pinging the ip address and it replys to me with 0% loss but when i ping my default gateway it replies with destination host unreachable 100%loss...

    i tried to go to network trouble shooter and i selected the option to scan my connections. my default gateway failed but my ip address passed. can understand the problem of this i even tried updating my adapter its realtek rtl8139/810x family pci fast ethernet nic. i borrowed my friends laptop and tried the same process when i ping the the ip and default gateway it replies with 0% loss.
  6. korrupt

    korrupt TS Rookie Posts: 666

    you guys should contact your service provider. They will most likely be able to solve the issue over the phone. This will provide a fast and efficient solution.

    Good luck,

  7. altheman

    altheman TS Rookie Posts: 419

    The DNS fields are provided by your ISP. Below is an example of how your TCP/IP settings should look.

    Attached Files:

  8. jobeard

    jobeard TS Ambassador Posts: 13,016   +1,560

    Actually it's a default IP address which is assigned because AIPC( Automatic IP Addressing configuration) . it means that the O.S didn't get the DHCP and an IP address is assigend to it by default Ranging 169.254.xxx.xxx

    you will ONLY be able to PING other systems in this same subnet, and thus
    NOT be able to access the internet.

    you should have and address like 192.168.x.y, submask
    If DHCP is running correctly from your router, this will occur by itself without
    your intervention. just be sure to enable DHCP for both the IP & DNS.
Topic Status:
Not open for further replies.

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...