Wireless USB adaptor going to sleep every so often.

By x0rsist ยท 10 replies
Oct 15, 2007
  1. Ok guys...newest problem.

    I have had this Trendnet tew-444ub wireless adaptor since the end of the summer and well i have had no end of problems with it. First the signal strength was awful...i had to make myself a wokfi dish to increase the gain and that did the trick.

    But the newest demon to interfere with my wireless experience is ocnstant contsant headaches with the thing going to sleep!!!!!!!!!!! Like im trying to download the new COD 4 demo past few days and i have had no luck because this thing just keeps knocking off.

    Steps i have taken.

    1. Device manager. make sure computer is not allowed to turn off power to it. also did the same things with the usb ports.

    2. Got newest driver from the site.

    3. The tinfoil dishes i made solved the problem for a night...then i was back to square one.

    4. Respositioned router and the adaptor to no end.

    5. Investigated with net stumbler.

    6. Trawled google for hours.

    To make it work again, simply unplug and plug back in. When it goes on and at startup in device manager it says the device was unable to start....:(

    Is it a dud??? or are my usb ports rejecting it???

    Thanks in advace (sorry for long rant :p)
  2. x0rsist

    x0rsist TS Rookie Topic Starter

    Also this happens more often when downlaoding. I have had a steady connection for more than half an hour now....but i bet when i re start my download...it'll hit the dirt again.

    Some more info:

    Tried changing channels in router settings.
    Currently looking for a way to reset my usb hubs and possibly find drivers for them???( any help here would be appreciated)I think it mihgt be a conflict with my usb hub.Maybe they dont supply it with enough juice.

    I also unplugged my other usb applications save my mouse...see if usb bandwidth was the problem. No obseervations as of yet as ive just done that....but does anyone else agree its not a hardware problem in the adaptor itself but with the usb ports?
  3. tipstir

    tipstir TS Ambassador Posts: 2,473   +126

    I had purchased one of those because of great reviews~ I was lucky that Compusa had taken it back and didn't charge me 25% restocking fee. That WR awful. I don't know about their WUSB devices but you sound like you having a lot of problems with it. Did you just get these devices? Or did you call their tech support?
  4. x0rsist

    x0rsist TS Rookie Topic Starter

    ^ I cant get through to them. I bought the thing in compusa when i was in the states in august along with a few pc ugrades because they were cheaper but i live in ireland, hence massive phone cost plus sending it back aint an option. Dont get me wrong about this thing its a good wee adaptor when its connected, the signal strength was rather shocking but i blame that on my router(safecom...*shuddders*). I just think either the drivers blow..the configuration blows the software blows and compatibility blows....or my usb ports blow. A fe wother people are having the same problem. I might fire an email customer support direction soon.( one or 2 unanswered ones so far) For now i better hit the deck. Anyone willing to help ill check back tomorrow afternoon. Thanks.
  5. tipstir

    tipstir TS Ambassador Posts: 2,473   +126

    Uninstall the drivers for the UsB2 Wireless NIC and grab and update driver from their site. Reboot the PC install the updated drivers then install the USB2 Wireless NIC. Try that. Otherwise you'll have to try to get them on the phone. If it still doesn't work then you might have a bad UWNIC.. Do you see any errors in the system device manager?
  6. x0rsist

    x0rsist TS Rookie Topic Starter

    ^ I tried their newest driver from the site already...solved it for about an hour....lmao. Yeah when it goes to sleep device manager reports that the device could not start. It also says that at startup. Unplug...plug back in..and it starts.

    Im really looking for a way to sort of "clean" my usb ports... can i update usb drivers?dont know too much in that area.

    i saw aguy talking about a beta driver that trendnet had made that solved this problem but i cant find it anywhere, but that was only a rumour anyway.
  7. tipstir

    tipstir TS Ambassador Posts: 2,473   +126

    Good we're making progress now.. Can you take the device out of sleep mode? Device or laptop? USB ports or drivers you can go to your system manufacturers web site and see if there is any udpates. Check Microsoft Windows Update if there is any.

    That driver you'll have to look on trendnet forum board or try to send an email to trendnet tech support. Better to call them and maybe just maybe they'll email you the driver or tell you how to get it?
  8. x0rsist

    x0rsist TS Rookie Topic Starter

    Its not sleep mood as such,more the word im using to describe it when it goes dead. Its completley uncontactable after this happens..disapears from network connections...cant scan for networks even the light goes off.
    You you mean the motheroard manufacturers website? My system is a custom build from late 2005 early 06 off ebay..which i have ugraded since then. So it doent have a manufacturers website =)
    i diabled the windows update service not too long long ago as it began causing my sytem to lock up!?!?..thats a different story anyway... Ill get onto trendnet about this beta driver...see if i can make any headway.
  9. tipstir

    tipstir TS Ambassador Posts: 2,473   +126

    Belarc Advisor - Free Personal PC Audit

    Then the motherboard Manufacturer.. If you don't know there is a free program that will probe your system and tell you want you got installed.

    Belarc Advisor - Free Personal PC Audit

    Once you get this info.. Go the MOBO (motherboard company) and look for chipset drivers or USB drivers. Since the system is 2005 and it's now 2007 there should be some updates for it.
  10. x0rsist

    x0rsist TS Rookie Topic Starter

    Sorry i havent updated anyone on this for ages...ive been away. problem still persisting although not as bad, i can play online but i cannot download massive files. Emailed trendnet for their beta driver. Awaiting it. Hopefully a miracle shall happen!!

    I installed the new nforce chipset driver and that actually solved some other underlying problems id had with automatic updates etc...but still no improvement with the wireless.

    Also to update the usb drivers...belarc shows me this

    Standard Enhanced PCI to USB Host Controller
    Standard OpenHCD USB Host Controller

    which one do i update?? Thanks.
  11. nickc

    nickc TechSpot Paladin Posts: 923   +11

    would not hurt to update both.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...