Wizard lost

By ptitterington
Aug 30, 2002
  1. This is probably very simple but I have tried hard and failed.

    Until recently I plugged my smart media card into its usb reader and the transfer photos wizard appeared and was just fine for my needs win xp home.
    I helped my father in law with his new camera on my machine and it worked fine.
    Now mine does not.
    I plug in the card and a screen with 2 folders opens then I click nikon and go to the images.
    I would like a simple way to re start the photo wizard.
    Any Ideas appreciated
  2. ESRA

    ESRA TS Rookie

    You have deleted a setting I expect.

    Just reinstall over the top with upgrade option.
    All your settings will remain intact and the lost stuff reappear.
  3. ptitterington

    ptitterington TS Maniac Topic Starter Posts: 255

    That sorted it.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...