Wont post, searched, please help

By filipmike33 · 7 replies
Sep 12, 2007
  1. The problem started last night when my friend accidentally kicked my computer causing my computer to freeze. Turned off the computer, turned it back on, froze yet again. I thought maybe its overheating, turned it on, made it to the BIOS screen, and my temp was fine, froze yet again. Restarted it, everything is spinning but this time no post or nothing. Searched around the forumn and landed on an instruction by Codex Computing.

    Ungplug everything form the mobo cables, RAM, HDD the lot. Jus leave on your CPU and Heatsink. Also unplug the Power button cables etc.
    Did that

    1) Plug in your PSU unit and nothing else not even your monitor. Use a screwdriver to jump the start button jumpers on the front panel (the ones marked in yellow). The CPU fan should spin round and nothing else except the LED on the mobo will lightup to say that its working. Once this is done turn it off. Fan was spinning, everything's going to plan, no beeps

    If you are getting any errors at this point make a note of them and then turn the PC off. It can mean a few things a) your CPU has become unseated b) your mobo is buggered. Listen carfully check yor not getting 1 short and THREE long which means the RAM test has failed but as you don have in there this will happen (maybe)

    2) If you passed Test one then do the following: Plug a single stick of RAM into the MOBO is the first 1st blue RAM slot nearest the CPU.
    Jump the start button again as before and the same should happen as before. Turn the PC off.Did it, no beep, fan's spinning, good to go

    If you get a continuous loop of the same beep error then you have a RAM fault. change the RAM and see if the beeping stops. also 1 long beep 3 short as mentioned above means the same thing.

    3) IF you pas test 1&2: PLug the 12/5v CPUpower supply into the mobo 4 pin socket. plug your graphics card in and your then your monitor into the graphics. On booting you should now get the POST screen. If you get the 1 Long beep and the 2 short beeps at this stage then the Video Adapter is faulty or not seated properly. Ok plugged in the graphics card, then my monitor, turn it on, everything is spinning, and yet still no post and no beeps.

    Now i have no idea what could be wrong here. Any help would be appreciated
  2. rascard2007

    rascard2007 TS Rookie

    tell to ur friend about accidentally kicking the other side of the computer, perhaps it works :)

    now seriously, when u do the test without the memory stick u must get the one short, three long beeps indicating that every went fine before the memory test and that the POST routine did not find any RAM. at least I don´t know a working system that don´t beep that way when u have a bad ram stick or no RAM installed at all.

    So if U don´t get any beep the problem must be in CPU, MOBO or PSU, any of them failling can let to a non posting system. so try to check all of them separately in a known good system from a friend or a relative one at a time.

    In my experience CPUs rarely fails, so MOBO or PSU are the most likely ones. On anyway check first if ur CPU is properly seated in the socket, remove it and insert it again.
  3. filipmike33

    filipmike33 TS Member Topic Starter Posts: 34

    so im guessing its the mobo, ECS mobo i heard tend to fail easily. =( i guess i wont have a comuter for awhile.

    So just to make this clear before i go off and buy a new motherboard, The only thing that is connected right now is the cpu fan and when i turn it on by grounding, no beeps. It means my stuff is dead correct?
  4. system7

    system7 TS Rookie

    mike, if I had to guess what took a hit here, it would be the power supply, the hard drive read heads crashing onto the disk, or the CPU coming loose in it's socket. The newer Intel Socket 775 was designed to be more robust in transport with a heavy heatsink attached, because the last is a hard one to track down.

    Have you cleared the CMOS by taking out the battery for 5 minutes with the power unplugged? That can cure a lot of boot problems. There's no reason why memory or display is suspect here, but check there actually is a motherboard speaker fitted. Asus, for instance, often leave the little drum shaped blighters off. But I wouldn't blame ECS for this one, there is a limit to robustness...:haha:
  5. filipmike33

    filipmike33 TS Member Topic Starter Posts: 34

    i reseated the cpu, but that didnt fix the problem. Took out the cmos, still nothing. I tried two of the PSU, both seems to give power and yet no beeps or post. Right now the only thing thats on it is the cpu and the fan, yet no beeps.

    So does that mean my mobo is shot?
  6. system7

    system7 TS Rookie

    I've never gone quite as barebones as that. Every bios is different and beeps vary. Would prefer to add one stick of RAM, a keyboard and display. Preferably tested. Also, it's a great help to know what the motherboard is at least, and confirm the right pins in the manual to connect the on/off button or fire it up manually.

    But let's think about it. The board could be cracked or taken a momentary contact and short with the metal case. And it's odds on it has failed rather than the processor. :(
  7. filipmike33

    filipmike33 TS Member Topic Starter Posts: 34

    Yeah, i think its the motherboard too, my motherboard is an ecs.

    Edited by Moderator: Removed quote. There`s no need to quote the post directly above your own, unless you`re only replying to a specific section, in which case you would only quote that section. ;)
  8. Tedster

    Tedster Techspot old timer..... Posts: 6,002   +15

    read the NO POST guide in the guides forum.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...