WoW Crash, Minidump Reader Needed

By LeftofCool ยท 9 replies
Feb 13, 2006
  1. Around a month ago, I had frequent crashes in a game (World of Warcraft). I thought I had solved the issues, but now I'm getting more error messages that close the game. The error message is #132. Dumps are attached. The dump files are from WoW and not Windows simply because these errors don't crash Windows, just WoW, and they're larger than normal. Thanks so much.

    Attached Files:

  2. Vigilante

    Vigilante TechSpot Paladin Posts: 1,666

    Have you been sending the error reports? Does it return anything?

    Have you reloaded the game?

    Have you updated your drivers? Video, sound, network, motherboard mainly.
  3. LeftofCool

    LeftofCool TS Rookie Topic Starter

    I haven't sent the errors, how does that system work? I figured it was about like the Windows Error reporting service, which you never hear back from, and yes, I've followed almost all of Blizzard's suggestions to rectify the problem, all of which have failed so far. I just need a reader to tell me where the problem specifically is.
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    Unfortunately I am not able to read your minidumps, because they aren`t from Windows.

    Here`s the output I get when I try to read them.

    WARNING: Minidump contains unknown stream type 0x1000
    Windows XP Version 2600 (Service Pack 2) UP Free x86 compatible
    Product: WinNt, suite: SingleUserTS Personal
    Debug session time: Mon Feb 13 23:55:34.000 2006 (GMT+0)
    System Uptime: not available
    Process Uptime: 0 days 0:03:57.000
    Symbol search path is: SRV*c:\symbols*
    Executable search path is:
    (da0.da4): Access violation - code c0000005 (!!! second chance !!!)
    eax=00313e33 ebx=00000000 ecx=76bf5020 edx=00008163 esi=00002694 edi=00000000
    eip=7c90eb94 esp=0012e0ac ebp=0012e110 iopl=0 nv up ei pl zr na po nc
    cs=001b ss=0023 ds=0023 es=0023 fs=003b gs=0000 efl=00000246
    7c90eb94 c3 ret
    0:000> !thread
    No export thread found
    0:000> !analyze -v
    * *
    * Exception Analysis *
    * *

    Unable to load image C:\Program Files\World of Warcraft\WoW.exe, Win32 error 2
    *** WARNING: Unable to verify timestamp for WoW.exe
    *** ERROR: Module load completed but symbols could not be loaded for WoW.exe
    Unable to load image C:\Program Files\World of Warcraft\fmod.dll, Win32 error 2
    *** WARNING: Unable to verify timestamp for fmod.dll
    *** ERROR: Module load completed but symbols could not be loaded for fmod.dll

    00578978 8916 mov [esi],edx

    EXCEPTION_RECORD: ffffffff -- (.exr ffffffffffffffff)
    ExceptionAddress: 00578978 (WoW+0x00178978)
    ExceptionCode: c0000005 (Access violation)
    ExceptionFlags: 00000000
    NumberParameters: 2
    Parameter[0]: 00000001
    Parameter[1]: 00000030
    Attempt to write to address 00000030



    ERROR_CODE: (NTSTATUS) 0xc0000005 - The instruction at "0x%08lx" referenced memory at "0x%08lx". The memory could not be "%s".

    WRITE_ADDRESS: 00000030


    LAST_CONTROL_TRANSFER: from 00000000 to 00578978

    0012f84d 00000000 a8000000 b500c2ea 01005850 WoW+0x178978

    00578978 8916 mov [esi],edx


    FOLLOWUP_NAME: MachineOwner

    SYMBOL_NAME: WoW+178978


    IMAGE_NAME: WoW.exe


    STACK_COMMAND: .ecxr ; kb



    Followup: MachineOwner

    I suggest you contact the games manufacturers website.

    Regards Howard :wave: :wave:
  5. Vigilante

    Vigilante TechSpot Paladin Posts: 1,666

    Clearly the crash is almost certainly contained only within the game itself. If it was a driver, and the driver crashed (like video), then Windows would crash with a standard minidump. This is bazzar for sure.

    Are there any more details you can give about your system, error messages, anything happened before the crashing started. Any updates? New hardware?

    If these crashes provide an error report, go ahead and send it, no harm will be done, and just in the off chance that the error is known and you get a return result.

    And then, what are the exact details surrounding the crash? Does it just CLICK and it's gone, closed? Or does it freeze up? Does it just get choppy first then crash? What happens?
  6. LeftofCool

    LeftofCool TS Rookie Topic Starter

    Well, now I'm get consistently getting bsod errors from windows, specifically the IRQL not less or equal. I think it could be due to my processor overheating, because the heatsink is very very hot right after one of these messages. Could this be possible? My motherboard sensors say the processor is only running at at around 88 degrees celsius, which seems fairly normal, but they're probably shot. Who knows. I'm about to build a new comp anyway, so is there a way to disable the computer shutting down after the processor reaches a certain temp
  7. s3xynanigoat

    s3xynanigoat TS Rookie Posts: 94

    Smokin. On fire!
  8. Vigilante

    Vigilante TechSpot Paladin Posts: 1,666

    OUCH!! HOT HOT HOT!!!!

    88 degrees C is like you could cook the Thanksgiving turkey on it!

    If you can't touch the heatsink with your finger without getting hurt, it's to hot. That is, if you can keep your finger on it.
    This is certainly an issue. But now that you get a Windows BSOD, attach those minidumps.

    As for the system shutting down at a certain temp, that is a BIOS function, check the BIOS. But then, why turn it off? Unless you want an experiment in thermal meltdown.
  9. s3xynanigoat

    s3xynanigoat TS Rookie Posts: 94

    I would not turn this BIOS function off. It surely could be a fire hazard if you did. Your best bet would be to post your socket specs, and let someone from the board recommend a reliable HSF. This would allow you to reapply your thermal paste as well.

    Similarily, I have a prescott 3.0 machine with HTT. This is by far not the most top end of machine. It is running a 9800pro 128mb on an IC7-G mobo (Socket 478). I was using the stock HSF for a long time, probably 2 years. The thing started to over heat on me so I bought this, ARCTIC COOLING Freezer 4 ACFZ4 80mm Ceramic CPU Cooling Fan - Retail (28.99), and reapplied my paste which had become dried out. I also organized the cases wires, put 2 gigs of Corsair-XMS 2GB (2x1GB) 184-pin DDR Model# TWINX2048-3200C2PRO ($268), and put (2x) Raptor 36GB drives in Raid 0 ($203). This was a 4 hour process in all as I pulled EVERYTHING out of the case, which allowed me to clean it all up. I am now sitting very cool at 45C under load and hitting a steady 60FPS in WoW's Alterac Valley. The point is, you can pimp a machine out for very cheap. IMO 500$ is very cheap for the performance gain I have seen off of a Raid 0 and 2 gigs of ram + HSF. I used to lag my way through AV on this machine... you know the feeling..
    1) spawn at graveyard
    2) lag over to a group of Alliance
    3) unlag to find yourself back in the graveyard.

    Bumping the RAM from 512mb to 2gig took most of the lag away, but not all. Adding the RAID 0 took care of all the rest.
  10. whitman

    whitman TS Rookie

    wow crashes

    I was at the end of my rope with frequent wow crashes. What finally seems to have solved the problem was updating the drivers for the via chipset on my motherboard. This info is only going to help a fraction of wow users having frequent crashes. It seems though, at some point, Radeon series cards and Via chipsets had some kind of compatibility issues.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...