1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

WRNG: Dell users: Unmountable boot vol./Plz oh great mods, extend a "hand"

By chrisws4
May 2, 2007
  1. I'm a noob here (obviously). I read the faq and other links provided under my intro to the site. I've also read at least 5 pages from searching 'unmountable.....".

    I've a Dell 4700 P4 purchased in late '04 that I use at home. Win XP Home edition. I've listed what specs i remember in my profile that I could remember (I'm @ work).

    The computer had worked just fine until I clicked on a Dell pop up window that emanated from the Dell icon on the menu bar. It was for a 30 day free trial for a PC tuneup. I've had this Dell icon since day one and receive tips and suggestions that pop up now and then. I clicked on the link for the program to remove unwanted internet files, trash bin, etc. I had family over and came back to see 'restart computer' on the screen. Did this and as you expected, saw the blue screen with Unmountable boot volume; stop 0x0000000ed....

    I tried the different modes to get back into it; the various SAFE MODEs, LAST KNOWN GOOD CONFIG and nothing worked. It just kept going back to the blue screen or the screen i just mentioned with SAFE MODE etc. I tried getting to the command prompt, but to no avail. I've the Home Ed. Windows disk that came with the computer and tried changing the bios to reflect to start with CD drive, but it's not reading from the CD. This is where the ig'nant noob part comes in (well, as if it didn't earlier), I'm presuming it's not reading from this disk because it's for installation and not a boot disk?

    I went to Microsoft's support page http://support.microsoft.com/kb/555302/en-us to see if that would help. As you'll read below, putting the cd in didn't get me to any screen (Welcome to Setup) where I could enter recovery console.

    I've an older Dell (Dimension 4100, P3) from '99 that has XP Pro on, but uses an IDE HDD vs. the SATA in the newer Dell so I went to a local computer store and bought a USB to IDE/SATA cable with the idea of hooking up the jacked up HDD to the older computer and trying to recover important files I don't want to lose. Although, one of the posts I read from my search was a guy doing something similar and discovered his older computer did a CHKDSK on the jacked drive, stuck it back in the computer, hit start windows normally and it worked fine. I'm really hoping I've that kind of luck. I am curious though if it's going to be an issue that the older comp has XP pro and jacked one is Home Ed. I wouldn't doubt there's more issues that I may be facing as well.

    I called Dell and spent $42 for him to basically lead me to his conclusion that it was out of his realm how to remove data from the HDD, but he would tell me a sequence of keys to push in order for the computer to go back to it's settings etc when it left the factory. Of course when this is done I'd lose everything on the drive.

    When I get off, I intend to try hooking up the messed up drive to old comp and see what happens.

    Thanks in advance for any flames or advice! (yes I feel like an *****, for more reasons than one).

  2. poertner_1274

    poertner_1274 secroF laicepS topShceT Posts: 3,874

    No need to feel like an *****.

    First of all you can try using a windows 98 boot disk to boot to your CD. I'm not sure where that will get you, if you don't want to reinstall the OS (and lose everything).

    Secondly, you shouldn't have a problem putting that HDD into an old computer and pulling the files off of it. Just make sure the jumper is set properly on the back of the drive (Master, Slave, or Cable Select). Plug it in and power it on, Windows should find the drive and allow you to transfer files.

    As far as the error code goes and what can be done..... I don't have a great answer for you, but maybe someone else will. Just be patient and see what comes along.

    :wave:Welcome to TechSpot:wave:

    Would you please take a few moments to read the following. It will help to make your Techspot experience a more pleasurable one.

    Techspot FAQ.

    A message for all newcomers.

    SNGX1275`s A guide to making a good post/thread.

  3. chrisws4

    chrisws4 TS Rookie Topic Starter

    Poertner, thank you very much for replying. I did connect the USB cable from the old comp to the HD and was able to access the majority of files I wanted to make sure I didn't lose. A few of them unfortunately were corrupted etc and I couldn't move them. I then ran a chkdsk /f /r on the drive and left it to run all night (was late). Came back this morning and it looked like it was stuck in a loop fixing a particular file, file 9? I'll try to swing by the house real quick and tell you exactly what it says. I hadn't had my coffee yet so my brain wasn't up to par when I left the house this am. I'm curious why it would be stuck on a file though. For the hour or so I saw the chkdsk running before I hit the sack it was moving right along, fixing/replacing files etc.

    Is this whole issue that I posted about it been discussed so much that others aren't interested or did I just not post it well enough to garner interest? I'm no where near IT savvy as prob most people on here so I know my post didnt come near to some of what I would call 'professional posts' i've seen.

    edit: Ok, it just says continually "correcting error in index for file 9" What or why does it look like it's just stuck on that?
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...