WTF i can't burn cds!!!

By link590o ยท 27 replies
Aug 6, 2007
  1. i don't get it. everything is plugged in right, and i know it's a cd burner, and that the disc is blank, but my program tells me that my drive is either not a burner or that the disc isn't blank.

    i tried unplugging it and plugging it back in and stuff and that hasn't worked. wtf is wrong with it?

    it's a sony CD-RW CRX216E drive.

    it was working fine, then i took it out to bring it to a friend's house, and brought it back, plugged it in, and then i started getting problems.

    DAMNIT i hate my life.
  2. link590o

    link590o Topic Starter

    i even tried uninstalling and reinstalling the burning program and it still refuses to recognize my burner as a burner instead of just a reader.
  3. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +184

    Try using DVDInfoPro and use it to analyze the drive features as well as the media inserted. See what it says about them.
  4. electroken

    electroken TS Rookie

    It could be some bad news

    I wonder if your drive has become the victim of DRM. Now of course Sony is a leader in that field, regrettably!
    I had a friend who dared to play a copywrited cd on his computer and DRM software from the cd wrote to his computer and did something to the firmware on his dvd burner so that it would no longer make a copy of an audio cd; no matter if it had DRM or a copywrite or not!! He could still burn dvd's, but the ability to burn an audio cd was no longer there. He is an accomplished hacker from the Commodore 64 days and tried a lot of tricks to undo this and has not been successful as of now. He keeps one computer completely free of audio cds and always has AnyDvd running on the comp.
    The software industry has gone a bit too far at times when you are not going to be able to make a copy of a song from your own cd.
    This may not have been what happened, but ask if they listened to some cds while they had the drive there and this could have been the case. Of course this is not a certainty.
    There is a possibilty you could reinstall the firmware for the drive or update it and I would first do a google search for DRM and see if you can find a program to purge it from your computer. It can be done I am told. Then make an effort to redo the drive's firmware. Sony lost a lawsuit about using this stuff on its cd's and those of other record companies but it is on some of them to this day I am sure. You should be able to get an file from Sony to fix the firmware on the machine so it will burn again. I would even ask them if they are trying to make your machine null and void if they dont have any firmware for the drive you can download. At that point you have nothing to lose. There are some places like that could help out with the firmware if Sony fails you.
  5. link590o

    link590o Topic Starter

    well, to clarify some.

    i don't need to know the properties of the drive because I use Roxio, and Roxio tells me the properties. Roxio says that my burner is now just a CD-R. There's a drop down that shows me CD-RW and all kinds of other options, but I try to select them and it defaults to CD-R each time.

    hence i will clarify further. when i unplugged it and brought it to my friend's house, it turned out i didn't need it and i just brought it back and put it back in my computer.

    for a simple case of unplugging and plugging back in, i don't suspect DRM because if i'm not mistaken, DRM implies i put in an audio cd or something that had DRM software on it and i burned a cd and it screwed me over. not that i unplugged the drive and plugged it back in. that's the possible good news.

    i've been told to try using another program, but i don't think that's going to work either. i'm fairly sure it's not DRM, but i could be wrong...with my luck, i probably am. but i'm in a bit of clinch either way. either i figure out what's gone wrong, or i'm out a cd burner. and i'm assuming that even if i buy a new one, i'll still have the same problem if it IS DRM? correct me if i'm wrong of course. i hope i won't need to fix it in any case. because as soon as i can get the money for a new computer, then it won't matter anyway. i'll just buy a new cd burner with it.

    but until that time, if you could help me identify what went wrong, i'd appreciate it.
  6. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +184

    Go to Device Manager click on CDROM and tell me the device name it gives you

    Better still, you can get the CD device name (and lots more info and many related and unrelated things) if you download PC Wizard 2007. And see what it reports.

    Am sure curious to see where this thread finds the problem lies.
  7. AlbertLionheart

    AlbertLionheart TechSpot Chancellor Posts: 2,026

    You could try booting into safe mode > control panel > system > device manager and remove all CD drives shown. Reboot as normal.
    If the drive is still showing in Roxio as a CD-R, next I would take it back to your friend and plug it into his system to see what happens. That will tell you if the drive has been damaged or it is your system that is at fault.
    Hope this helps
  8. link590o

    link590o Topic Starter

    LookinAround, in my first post on this thread i did exactly what you just asked. i went to the device manager and posted what it told me for the drive. a cd-rw sony CRX216E drive. my computer recognizes it as a cd burner. it's the program that doesn't. that's why i'm so confused.

    as for booting in safe-mode and seeing what happens when i uninstall the drives...i haven't tried that yet. more importantly, that friend lives in NY and i'm in Florida....bit of a distance problem. that means that i don't have another desktop to plug it into.

    so i dunno what that would accomplish other than seeing if roxio is being retarded. i'll reboot and try the safe-mode junk anyway...but i get the feeling i won't get too much info out of it.

    i might even just try using another program and seeing what happens.
  9. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +184


    1. I saw the drive you listed in your first post. But didn't know where you thought you got it from (or if it was being reported from the same s/w which you believe is also reporting incorrect drive information). Given the strange behavior you described, wanted to be told the drive info making certain how it was determined
    2. You don't need to wait untill you buy/borrow different CD burning software before testing it. That's the part of the reason for asking you to try DVDInfoPro or PC Wizard. You'll use different software (I know, use and trust myself) to
      • Have it go get and report the drive string itself
      • Get a "second opinion" of the drive characteristics that go along with the drive string it reports
      • Use DVDInfoPro to report on the media itself you are trying to burn
      I believe (don't recall) PC Wizard will also give driver details but that was just another bit of info to have u look at depending on what else you had found from using the those tools
  10. link590o

    link590o Topic Starter

    honestly i'm not sure what you mean by drive string but i'll tell you what infopro told me.

    it essentially told me the same thing the device manager told me. it told me that my primary drive is a dvd drive and that it can read stuff, and that my second drive is in fact a sony cd-rw whatever. the name remained the same. and it also affirms that it has writing capabilities. cd-rw, cd-tao, cd-r, cdrw cav, cd- sao/raw, and all kinds of things i've never even heard of. as for the media itself, i couldn't test that because the specific media i want to burn, i don't have the cd for anymore. its only on my hard drive.

    dunno what to do next, but maybe that gave you much needed information?
  11. link590o

    link590o Topic Starter

    you know what?...i want to try to reinstall or update the driver and hope that fixes it. does anyone have or know where to download the driver?
  12. mailpup

    mailpup TS Special Forces Posts: 7,182   +469

    The optical drive driver comes from Windows so there is no need to look for a download.

    I believe your problem can be solved by deleting the upper and lower filters in the registry. There is a Microsoft website that describes how to do it here: Click here. The problem it describes does not exactly match your symptoms but nonetheless the manual deletion of the filters is what should work.

    However, Roxio has a utility that will do this for you (Drivefix). The utility is an executable but does not install a program. You just double click on the .exe file and run it. Once again the problem described on the web page may not exactly match your described problem but I believe it will work. I have installed Roxio Easy CD & DVD Creator 6 on a few PCs I have built and a couple of times I have run into the situation where Roxio says it does not recognize any supported cd burners in the system. Running the utility fixed the problem every time. There are two different versions of the utility: one if you have Roxio still installed and one if you have uninstalled Roxio. Anyway, Click here and download the applicable utility, run it and see if Roxio will now recognize your burner.
  13. link590o

    link590o Topic Starter

    well, two things. one, i tried said drivefix, and i restarted and what-not. and it didn't work. two, i think it didn't work because i don't have roxio 6. i have roxio 5. i'm not sure if that has something to do with it. if i can find the drivefix for roxio 5, then it might work.

    as for the manual deletion of the filters through that website, i'm hesitant to try that because as many times as i have gone into the registry, i'm still a bit nervous.
  14. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +184

    Running the Roxio utility sounds like worth the try though looking at the Micrsoft KB article, i don't believe the error messages in the article are those reported. Is that right?

    But one more thing to try as well now that the drive looks good and is recongize by at least DVDInfoPro. CHECK THE MEDIA! That could also have caused the error message you indicated. Use any writeable CD format compatible with the drive and make sure it's writeable. Use DVDInfoPro to report on the media as well.

    Also, if it's rewriteable you may have to do the Erase yourself first before re-writing.
  15. link590o

    link590o Topic Starter

    well, despite trying to force roxio to recognize it, and even deleting the registry entries and reinstalling it again, i still can't get it to recognize my burner.

    and that utility only works for roxio 6 and i have 5 basic. i've even tried media that i took straight off of a legal disc, and i checked the media and it's all good. the discs are blank, they're a format i've used for years....

    i don't know what to do anymore.
  16. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +184

    1. Read through this Microsoft KB on this link
    2. btw.. i haven't gone back to re-read but thinking you're using XP? try the CD writer that comes with XP if only to see if it can write to the media
    3. fyi... The "media" just refers to the type of physical disc and its characteristics which you insert into the CD writer. Some media are better then others in general or for certain types of content but media has nothing to do with the content you choose to write (seemed you were referring to both as media in your posts)
    4. Just what type of media is it you are using? DVDInfoPro has a screen capture button. If no luck, why don't you include a screen shot of the media info it provides you. May as well include a shot of the CD drive device it reports as well.
    5. And try the XP CD writer immediately after DVDInfoPro but without removing/touching the media in the drive. Just close DVDInfoPro before trying to burn.
    6. Just try copying data files to CD. May as well rule out the content you're choosing causing Roxio's problem with burning to the media. Simple file copies are ummmmm..... simple. So would be better to do just that as part of the burn test.
  17. link590o

    link590o Topic Starter

    i am in fact using XP, but i'm not using XP home. I think i'm using xp Pro. and as for the cd writer that "comes" with it, i don't have any such program. roxio was one of my resource disks when i bought this computer. so by all rights, roxio is my writer that came with XP. i also read the info on that link, and all that helps to do is make sure that when i right click on my cd drive that the "recording" option shows up in the properties. essentially, i triple confirmed that it's a cd burner.

    now then....the screen capture. here it is. it's attached to the post. as you might be able to tell from it, there are the properties of the drive. and apparently, it doesn't detect any media in my drive despite the blank disk in it.

    goody goody gumdrops.

    so far nothing is working.
  18. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +184


    Well, if misery loves company there are LOTS of others out there having problems with the same drive. DVDInfoPro indicates the current firmware version for the device is PD01. Google crx216e pd01. Do those results sound familiar?

    I just skimmed through some of the results quickly as don't have more time this morning but
    1. Where did you get this drive? Come as part of any OEM system? Maybe Dell?
    2. Here;s an interesting thread i skimmed quickly (and it sounds like the same or very similar problem description as with your drive - but, if not, remember i was doing all this at 5:30a after just waking up! :) ) The end result for this thread: They needed to start buying better quality media!
    3. Finally, suggest you also look to see if there is a firmware upgrade available for your drive
  19. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +184

    To be thorough
    • What Manufactrurer / format of blank CD did you use in that test?
    • Just what did DVDInfoPro report back about no media? (I don't see it on the snap shot in your last post) and on which screen did it report back on? (the Drive Info screen or Media Info screen)
  20. AlbertLionheart

    AlbertLionheart TechSpot Chancellor Posts: 2,026

    But Link590o said this was working before he took it to NY.
    So what has changed other than the drive was refitted to the same machine?
    Is there something in this media question?
  21. link590o

    link590o Topic Starter

    well for starters the media i'm using is a fujifilm cd-R 80min 700 mb recordable disc. it's a disc i've used before in this burner and it's worked quite well. when i put the disc into the drive and went into dvdinfo and hit media info, all that changed was the message at the bottom. it went from "Ready" to "No media present."

    the media i used before was some store brand. might have been Berkley Jensen. their discs worked just as well as these fujifilm ones. or at least i don't ever recall having any problems. the only other thing i can try is to buy some blank discs of a different brand and see if dvdinfo has any change as that thread you read suggested.

    as for the firmware upgrades, i tried installing newer software just yesterday and my computer told me that there wasn't any better match than the software that was currently installed. not to mention, finding and downloading the firmware for my drive was harder than i anticipated.

    you were right when you asked if i got this drive with this computer. and yes, it's a dell. a dell dimension 2400 series desktop computer. this model is actually so old they discontinued it on their website and they BARELY even have any of the drivers for my burner let alone anything else on the actual computer.

    maybe there is something in this whole media bullcrap....the only thing i don't understand is why my drive decided to boycott this brand at this particular juncture in time when it could have rejected them at any given point prior.

    whatever...there's nothing more to be said or done other than to buy another brand of disc and mess with it and see what happens. whenever i get that done, i'll report back on my findings.
  22. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +184

    btw.. could you please tell me the exact product name and release version.

    I understand it's Roxio Easy CD Creator Basic v5 but can you tell me the exact release version (something like v5.xx.xx.xx)
  23. mailpup

    mailpup TS Special Forces Posts: 7,182   +469

    Perhaps the optical drive chose this time to crap out because of some bumps it might have suffered accidentally while you were transporting it.
  24. link590o

    link590o Topic Starter

    entirely possible...i tried to be gentle but some bumps are unavoidable.

    anyway. Lookin, it's Roxio Easy CD Creater Basic v5.3.4 SP8.
  25. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +184

    1. Here's a Dell patch to that brings you to v.
    2. Looks like the fuji is a 48x disc. This was an interesting thread. Don't remember if it applied to a particular version but you might want to be sure and get a high quality, lower speed disc for your test.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...