XP freezes with new cpu/mobo

By Svoboda ยท 7 replies
Sep 12, 2003
  1. So I just got a athlon xp 2400+ and ecs K7S5A pro mobo for free. I installed them and everything worked fine until it got tothe start up screen in windows xp, where it proceeded to freeze every time. The only way it will start up is in safe mode, so i checked the error logs, it had this to say:

    DCOM got error "%1084" attempting to start the service EventSystem with arguments "" in order to run the server: {1BE1F766-5536-11D1-B 726-00C04FB926AF}

    and another error:

    Volume Shadow Copy Service error: Unexpected error calling routine CoCreateInstance. hr = 0x80040206

    I hadall the updates and such installed for XP, however i was planning on scrapping that partition anyways, so i deleted the partion with the OS on it and reinstalled XP. But, i still couldn't do anything except in safemode. I installed the drivers for the mobo, installed all the critical updates, and i checked the hardware manager and it didn't say there were any conflicts.
    So now i am at a loss as to what is wrong, and i need help, anyone have any ideas?

    sorry if this is in the wrong forum...
  2. Nic

    Nic TechSpot Paladin Posts: 1,549

    When you fit a new mobo you need to wipe your disk and do a clean install. You can't expect it to work without doing this as you effectively have a new PC.
  3. Svoboda

    Svoboda TS Rookie Topic Starter Posts: 70

    i did do fresh install... still no luck
  4. Nic

    Nic TechSpot Paladin Posts: 1,549

    Try installing winxp again and follow the instructions in this guide ...

    K7S5A Installation Guide

    You don't need any mainboard drivers for xp.

    Your problem could be due to a faulty mainboard, but I wouldn't like to say for sure just yet. Your installation could be faulty, or your files damaged during install. Try installing once more and set your bios to safe defaults first. You might even want to clear the CMOS settings first. Also, check and reseat all your connections and cables and see how you get on.
  5. Svoboda

    Svoboda TS Rookie Topic Starter Posts: 70

    Nic, so i did all that stuff... and everything was working fine. However i believe it is because i used the default settings in the Bios, which put the processor at only a 200 FSB. if i tried to raise it to 266, the computer wouldnt boot. I have tried overclocking before and had lock ups due to heat, and this certainly doesn't seem like its being caused by heat. So any reasons why this would happen?
    I was looking at the date of my BIOS and it is like 1/21/03, and the processor i had is .13micron. The latest bios on ECS's website is dated 8/25/03, do you think flashing it to this one would help?
  6. Phantasm66

    Phantasm66 TS Rookie Posts: 5,734   +8

    Have you set your BIOS to fail safe values?
  7. Nic

    Nic TechSpot Paladin Posts: 1,549

    I'd definitely install the new bios that you mentioned. What speed does your cpu show during boot? If you are trying to overclock too far, then your system will fail to boot. Make sure that the 266 fsb that your believe you are setting is not actually (266 * 2 = 532MHz fsb DDR). You might want to raise the cpu vcore to 1.65v and set the cpu clock multiplier to 8x to begin with (fsb @ 200). Then try increasing cpu clock multiplier 0.5 increment steps and seeing if you can still boot. If you can boot successfully, then try another increment, and so on until your system fails to boot. Step back one increment and leave it at that. This should get you a stable overclock hopefully with cpu clock multiplier at around 11x, fsb of 200, and cpu @ 2300MHz, if you are lucky. That is somewhere around 3200+ rating.
  8. Svoboda

    Svoboda TS Rookie Topic Starter Posts: 70

    yea i'm sure its 133 * 2 -266, that is when it freezes. but when it's 100*2 =200 it runs fine.

    Sowhen i have it at what it should run at (133*2) it shows up in the post as 2400... i had bios on the "safe" seettings or whatever, and then i tried uppping clock to 133, where it should be able to run at. I'll flash the bios later and hopefully post the success...
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...