XP home can't see the network.

By ryboto ยท 4 replies
Nov 29, 2006
  1. So, I've looked all around for solutions to this problem, but I can't find any. I've got a wireless network and I'm trying to share a hard drive with a laptop on the network. After lots of tweaking, I've basically made my computer visible to anyone. Every computer other than this annoying laptop can see my computer, and take files from it. So, I know it's not an issue with the computer sharing the files. The laptop has a static IP in the same range as the source computer. The laptop is in the same workgroup, yet when I go to "view workgroup computers" I get the "you might not have permission" dialog. From the laptop I can ping my computer, the router, and the other 4 computers on the network. The laptop refuses to see the workgroup computers, yet from my computer I can see my roomates computer and a few of the others on my network. So, basically, there's something about the laptop that isn't letting it see the workgroup.

    I've turned off all software firewalls, and tried going run->//computername or //shared computer IP, but it just says it can't find the address. I've tried adding the shared folder as a mapped network drive, but it still can't find the address. I know my computer is not the issue, as I can remote desktop to it, get to it from the run command, etc, from all other computers on the network.

    I have no idea what to do next, so, any suggestions would be greatly appreciated.
  2. Ididmyc600

    Ididmyc600 TechSpot Chancellor Posts: 1,415


    I have a lappy that runs Xp pro and the wifes runs XP home, I had the same nightmare getting the Pro to see the Home (Home could see the pro) , turned out to be mcafee security centre that was the problem, as soon as I configured that it worked.

  3. ryboto

    ryboto TS Rookie Topic Starter Posts: 34

    I have the exact opposite problem. Home cannot see anyone. It can't see pro computers, it can't see xp home computers. It does have mcafee security center installed, but the internet security part of it is disabled. the only part of mcaffee turned on is the virus scanner.
  4. Rick

    Rick TechSpot Staff Posts: 4,572   +65

    Your problem here is it should be \\ and not //. Once you type in \\IP_Address, you should not receive the "IP address not found" error message. If you do get this error, then your numbers are wrong or your firewall is still blocking traffic somehow. Uninstall anything that may limit or control network traffic, such as firewall software.

    If you get a new error message or even connect to your computer using \\IP_Address, then that's great... that gives us more clues as to what the problem is.
  5. ryboto

    ryboto TS Rookie Topic Starter Posts: 34

    I may have just typed // instead of \\ in my orignal post. I say this because the way I connect to my computer from other computers on the network has been by typing //computer name or //IP...which I was successfully able to do just minutes before I tried doing it on the laptop. So, I'll have to see if I actually did mistype it.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...