XP Home - Connect Epson Stylus RX620, get Blue Screen of Death

By joycie1 · 5 replies
Feb 23, 2006
  1. I am running windows XP home on a Dell Dimension 8200, with 768 MB of Ram, a Pentium 4, 2.00Ghz, Bios A09. I run Norton Internet Security and Webroot Spy Sweeper. My drive "c" has 107GB of free space.

    I have tried installing an Epson Stylus RX620. The computer accepts the software, but as soon as I connect the printer by USB, it crashes to the Blue Screen.

    I get the usual verbiage, from "A problem has been detected" right down to the point where it reads: "STOP: 0x0000007E (0xC0000005, 0x00000000, 0xF7C9A90C, 0xF739A608), with no further explanation or identification of the error.

    I have no problem re-starting and getting into Windows.

    I contacted Epson, who first told me to install without Norton and Spy Sweeper running; I did, plugged in the printer, hit test print and crashed.

    They then said to go in, thorugh MSCONFIG use selective startup and reboot, then turn on printer. I did and crashed.

    Rebooted and removed software.

    They then told me to go into the BIOS and change USB Emulation to "No Boot" (which doesn't exist, I chose off) and to dis I reobooted, able USB Legacy 2.0, which was not there.

    I rebooted, reinstalled the software, plugged inthe USB cable to the printer, and crashed.

    Any suggestions?
  2. SNGX1275

    SNGX1275 TS Forces Special Posts: 10,742   +422

    What happens if you just reboot with the printer plugged in? Just leave it in all the time.

    The only reason Epson tells you to do all their crap and then plug in the printer is so that the drivers will already be on your local hard drive so XP shoudl find the drivers when the printer is connected. So since you've already done that step, just restart with the printer already connected and on.
  3. peepnklown

    peepnklown TS Rookie Posts: 126

    I would make sure all applications are closed before you install the software (this includes anti-virus, spy-ware, screen savers, games, background running software like firewall, etc…). I would also make sure everything installed by EPSON is removed before you reinstall. I would also make sure the USB controller is working properly (you might want to try uninstalling and reinstalling them).
  4. joycie1

    joycie1 TS Rookie Topic Starter

    Thanks, I got it up

    Thank you for your advice. Epson actually sent another reply. They suggested the cable or usb port might be defective. I tried on several other of my USB 2 ports, and kept crashing (while other things worked on those ports). When I switched to a USB 1 cable and plugged that in, it worked, although warning me it would work slower then it could.

    I am happy it works, and am not now going to spend any more of my or any or your time figuring it out.

    thanks to those who replied.
  5. Jimbo420

    Jimbo420 TS Rookie Posts: 356

    You probably don't need the speed for USB 2.0 for a printer anyway. So it take a few more seconds for your printer to actually start printing. Glad that you got it working though. :)
  6. SNGX1275

    SNGX1275 TS Forces Special Posts: 10,742   +422

    Cool that you got it working. Jimbo is right about it not going to make any difference on printing between a usb 1 and usb 2. There also should be no actual difference between a USB 1 and USB 2 cable, aside from marketing. So Epson may be right that it was just a bad cable, but not necessarly a 1 vs 2 issue.

    The only thing running at USB 1 speeds is going to hurt you is if you are transfering files off the card reader (if it has one, I googled and it didn't explicityly say) or for scanning files. But I think the speed difference is going to be something you probably wouldn't notice anyway.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...