XP Install Fails with 34 Minutes Remaining

By videowpg ยท 5 replies
Nov 22, 2005
  1. I cannot install Windows XP (either the original or a disk slipstreamed with SP2).

    Everything works fine until the install program starts "Installing
    Devices". When there are 34 minutes left to go in the "install", the
    computer "freezes".

    Yet, with an identical configuration (I use mobile racks to swap hard
    drives) Windows 2000 installs flawlessly. I used the same hard drive
    for this "test", to make sure there wasn't something wrong with my
    "brand new" Seagate disk or disk controller (Promise TX2 100).

    The Microsoft Support database has a reference to this specific XP
    install problem:

    I've detached all my USB devices except two (HP Scanjet Scanner and
    Logitech Quickcam 4000). I am disabled so can't reach those ports.

    I have tested my memory with MEMTEST86.

    The same problem occurs with two brand new 200 GB hard drives, one a
    Seagate, the other a Western Digital.

    I've examined the files that were created during the install, but
    cannot find which device is causing the problem, I suspect it might be
    my graphics card, but XP is supposed to support the ATI AIW 8500DV.

    I've tried whacking F5 during the install and have selected "Standard
    PC", but that doesn't work either.

    I created the "Ultimate Boot Disk for Windows" and it works flawlessly
    -- seeing all my devices -- although I can't seem to get networking
    going -- I admit I'm "out of my league" on that problem.

    System consists of:

    ASUS P4PE motherboard with Intel 2.53 Pentium 4 chip
    ATI AIW 8500DV graphics card (on XP's "supported hardware" list)
    1 gig RAM
    2 mobile racks
    2 DVD burners (LG)
    1 USB DVD burner (LG)
    1 DVD/CD reader (LG)
    1 floppy 3.5" drive
    1 USB hard drive
    1 Logitech Quickcam 4000
    1 HP ScanJet scanner

    The hard drives are connected to a Promise 100 TX2 controller
    (secondary), while the CD/DVD drives are attached to the primary
    controller on the MOBO.

    When I install XP, I load the ULTRA.SYS driver for the Promise controller to get the full capacity of the drives.

    I have a Broadcom network card on the MOBO and use DSL. (DLINK Router)

    I hope SOMEBODY can help me.... I'm going bonkers! :)
  2. Vigilante

    Vigilante TechSpot Paladin Posts: 1,666

    The problem may still be from the Promise. You say the Promise is the "secondary" controller? You mean the Promise is a PCI card? Or it IS the IDE chip? Or is it SATA? Cause usually the controller chip handles BOTH primary and secondary channels.

    So give us some more details on the Promise and HDDs setup in the system. I have a feeling it is freezing still due to the special hardware. I assume when you say "primary controller on the MOBO", this encompasses BOTH primary and secondary "channels" on the mobo? And the Promise controller is a sepparate card, is that SATA then? Because of the hot swap?

    It may be possible to bypass the Promise, remove it, and plug the HDD back into the mobo and see if XP will load. If it loads, then install the Promise and put the drive on it. Never mind capacity. At least you'll see if setup goes through, then the problem lies with the Promise.

    good luck, I hope I got all your details strait
  3. Samstoned

    Samstoned TechSpot Paladin Posts: 1,018

    I"d say to check to see if bios allows boot from the controller.
    but W2K is loading so can't say for sure completly diconnect anything attached to machine.
    set bios for optimum defaults
    did you make a log as ms says to do?
    lastly if all else fails ,make dual OS
    with W2K running install xp to 2nd partition

    had a associate bring me the problem after he bought a maxtor 133 controller/combo drive kit.
    I think it is made by promise,xp would not load
    never did try to figure it out ,loaded with standard ide on MB 100mhz.
  4. ru_ready

    ru_ready TS Rookie Posts: 22

    this worked for me


    had same prob... swapped vid card with a different one i had laying around. Installed win XP no probs, configured XP. Swapped out vid cards and redid drivers.... works great :)

    hope that may help some one
  5. andy.j

    andy.j TS Rookie

    same problem

    Hi I have the same problem,

    I have a toshiba satellite M40.
    Pentium M 2Ghz
    1G DDR Ram
    80G Hard Drive
    Nvidia Goforce 6600 graphics card

    Was wondering if my problem was to do with the graphics card (based on what I have read from other sites) I dont know how ot open or remove it from my laptop or even if it is the problem.

    I am waiting for a system restoration CD but its going to be 10 long days, and even then im not sure if it will solve this problem.

    I dont know anything about setting bios or anything.

    Any suggestions?


  6. aricartt

    aricartt TS Rookie

    i have a similar problem...probably should post my own thread though...since no specialty hardware
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...