XP Install hangs (in-place upgrade) saving settings

By ok4life
Jan 5, 2007
  1. Well Long story short XP was running crashed unbootable. I ran a repair install. It ran great in safe mode witch I removed viruses (many malware/virus infections) after system was confired clean Via housecall , bitdefender, SAV , Avast 4 DOS w/ ntfs 4 dos (my boot CD). The system would crash in normal mode. I ran SFC with same results. It asked for the CD but did did not say any files were replaced. I went to the next step of another repair install considering all viruses weren't removed until after the last repair I thought that may fix it. Now at the end of the repair install with 3 min. left it hangs at "saving setting". I restarted disabled onboard audio/ethI and reset the pnp configuration with same esults. I can still shift f10 to a prompt. I tried a shutdown -r -t 01 and it says a required privilage is not held by the client. I looked at the setupapi.log there was an error there showing copyerror source = d:\i386\lang\imjprw.ex_ at the bottom, witch there was 1 file during the copy process I ejected the CD cleaned and it copied sucsefully.

    What could cause a such and what else can I try? maybe something else to look at or remove from cmd.

    my only thought is maybe it can't remove a tmp file
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...