1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

XP Installation Problem

By si007 ยท 7 replies
Sep 3, 2002
  1. I've been trying to install Windows XP Pro for a couple of days now but keep getting a blue screen come up with the message "Hardware Malfunction. Call your vendor for support. The system has halted". It tends to come up during the installation process. Also, I did manage to complete the install once but the same message came up after about 15 minutes. I'm pretty sure my hardware is fine as it is all fairly new and is working fine under Windows Me which I had to reinstall. I ran scandisk on my C drive which came up with nothing. I took everything out of my PC for the installation except the bare minimum but still no luck.

    So, I though I would try one last thing and that's check with you guys before I take it back to PC World, to see if anyone can shed some light on this problem.



    Pentium III 933MHz
    Abit BX-133 Raid Motherboard
    ASUS V8200 GeForce 3 Ti 200
    13 and 40 GB Hard Drives
    SB Live Value
    512 MB Ram
  2. Phantasm66

    Phantasm66 TS Rookie Posts: 5,734   +7

    go into your BIOS and set "plug and play OS" to NO.
  3. si007

    si007 TS Rookie Topic Starter Posts: 42

    Hey Phantasm66,

    I did what you suggested and the installation went fine. Then after about 20 minutes of exploring my new OS, that bloody message came up again. Then, whenever I tried to do anything like copying files or installing new drivers, the message would appear and kept appearing until I totally lost it :D

    I'm back to using Windows Me (again) and I think I'll stay here but if you have any other ideas I would really like to hear them.


  4. Mictlantecuhtli

    Mictlantecuhtli TS Evangelist Posts: 4,345   +11

    Have you tested disabling HPT IDE RAID controller before installation?
  5. si007

    si007 TS Rookie Topic Starter Posts: 42

    Hmm............My mobo does have RAID but I don't use it and am not sure how to disable it. Any ideas?


  6. sicarius

    sicarius TS Rookie Posts: 27

    Is this an upgrade from ME? Or a clean install. Not that it will help fix your problem I am just curious. Go to the link and see if any of this helps? You should be able to disable the raid in the bios. Or the raid should disable itself during the boot process when it sees there is no raid.




    Man I had a heck of a time getting that first one to show up as a whole url. Strange?
  7. si007

    si007 TS Rookie Topic Starter Posts: 42

    Thanks for tha sicarius. It made interesting reading. I've tried a couple of those things, installing with just the bare minimum and also disabling the P&P OS setting but I still encountered this problem. The one thing I found interesting was to do with the RAM. I have 2 sticks of 256 MB. Both are exactly the same (same manufacturer, same model number) but one of them I only got recently. When I plugged it into its slot my PC would run the initial test of the memory, confirming that I now had 512MB of RAM but that's as far as the PC would go. So I put it into the third slot and it worked fine. Could this have something to do with the problems I'm experiencing do you think? If I remove one stick and install XP and it works all OK, does that mean I can't put it back into the machine afterwards?

    I really enjoyed what little time I had with XP and would dearly like to have it installed, so if you have any further thoughts I would be most grateful to hear from you.


  8. sicarius

    sicarius TS Rookie Posts: 27

    Now you diving in deep. Who knows? I would pull the one in the third slot and see if it would install and run. If it would I would plug the new module in to the first slot and then see if it would run. Depending on the outcome of that is what I would do next. RAM is funny. I had to brand new sticks of Mushkin both 512meg in my home machine at one time. I was running an Asus a7m266 and AMD 1500 and could not get it to clock to its full potential. I had built the same board and processor for others and had no problem. I thought it might be in the board or maybe the processor. It would clock up manually close but at its running speed it would blue screen. I also thought it might have something to do with running dual SCSI cards or some other weird config on my machine (its kind of out there). I changed to a a7v266e-a approved when I jumped to a xp 2000. And guess what same problem. Now I knew it was something I was doing. I tried all different drivers, different slots for the two scsi cards, I mean everything except pulling the *&%@ RAM because it was new it couldnt be flawed. One day in desperation I pulled one of the 512megs. TA DA been running great ever since. When I found it I was releived and also so mad at myself I almost went in to the bathroom and pulled out all the grey hair it had given me. Never jump over the simple things just because they are to obvious.

    I run win2k but I promise I would find the problem before I stayed with ME.

Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...