xp media edition freezes after load settings

By lacolin ยท 4 replies
Feb 26, 2007
  1. hello. this is my first post.
    I installed windows xp media center a few months ago and all was good.
    about a week a go I started getting an error message at the log in screen

    "One of the files contained in the system registry data had to be recovered by use of a log or alternate copy. The recovery was successful."

    I would just click ok, and log in went fine.
    yesterday the computer started freezing at the "loading personal settings."

    I let it sit for several hours, but it did not load.
    I tried booting in safe mode and last known configuration, but no luck.
    I do not have a recovery disk . Any ideas on how to fix this?
    I would appreciate any help.

  2. raybay

    raybay TS Evangelist Posts: 7,241   +10

    Sounds as if a number of security scans are in order... as there is no reason to focus on Media Center otherwise.
    You might also try reinstalling WXP Media Center in "Repair" mode.
  3. lacolin

    lacolin TS Rookie Topic Starter

    thankyou for your resopnse. I tried using the repair mode, but it just takes me to a C prompt in dos. What do I do after that? I was thinking I was supposed to use the recovery disk, which I do not have.

  4. raybay

    raybay TS Evangelist Posts: 7,241   +10

    Yes, you do need a copy of Windows XP to run the repair mode. Sorry. Usually, even recovery discs will not work.
    One thing that often works for us is to uninstall and reinstall Service Pack 2, if it was installed separately, or if Service Pack 2 shows up in the add and remove programs.
  5. lacolin

    lacolin TS Rookie Topic Starter

    Thank you for your response. However, i am very confused by your advice.
    If you noticed in my post, I cannot boot the machine. I am not sure how I can run a security scan or unistall service pack 2 if I cannot boot the machine.
    I do have the xp install disks. as I posted in my last post when i try to repair using the install disks, i am taken to a C prompt. I dont know what to do at this point.

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...