XP Pro blue screen: events 9 and 1003, minidumps attached

By infernalcolonel · 6 replies
Jun 5, 2006
  1. I'm having several bbs's/day on a Compaq Presario 2100...mainly event 9, source 'atapi.' The bbs reads as such (relevant info only):

    The main event I get is 9, source 'atapi':

    I also got about 15 event 1003's simultaneously last night, although this one isn't as important to me since this is the first time it has happened and I think the former error is causing all the crashes:

    Going on instructions from the MS troubleshooting guides, I set the transfer modes of both IDE channels, primary and secondary, devices 1 AND 0, to 'pio only,' although I'm still getting the problem. I also updated my NIC driver and tried using Everest to test a temperature problem but all it showed was the temp, not if it was too high (63 C).

    I've attached my minidumps from this morning and yesterday, as well as a system report from Everest. Any help would be greatly appreciated!
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    All your minidumps crash at FA312nd5.sys. This is your netgear driver.

    Try updating the driver and see if that helps.

    Regards Howard :wave: :wave:
  3. infernalcolonel

    infernalcolonel TS Rookie Topic Starter

    here's my problem: wtf do i have in my system that is made by netgear? my nic is made by national semiconductor...is this just a bad registry entry? i've tried to clean up my reg but can't find a free program that FIXES the errors.

    in other words, is it safe to just delete all the reg entries containing FA312nd5.sys?

    EDIT: by the way...fa312nd5.sys does not exist on my computer. i downloaded some fix from netgear (which doesn't even have the fa312, a modem, listed on its website, but this seemed close) that contained the file, but the utilities that came with it said i had to reboot in ms-dos mode, not just run a cmd prompt, which is impossible in xp! >_<

    also, i've looked all over my cable modem and can't find any mention of netgear, fa 312, or any other brand name for that matter.
  4. infernalcolonel

    infernalcolonel TS Rookie Topic Starter

    Sorry to bump this back up, but I'm a bit lost here...I know what the problem is but I don't know how to fix it. The only solution, the fa311's download fix on their website, doesn't even support XP. By the way I seem to experience the crash more while using bittorrent (azureus). Can anyone offer me some help?
  5. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    FA312nd5.sys. Is the NETGEAR FA312 Fast Ethernet NDIS 5.0 Miniport Driver.

    If you Google for FA312nd5.sys, you`ll see what I mean.

    FA312nd5.sys, does exist on your computer, that`s why it`s in your minidumps. It`s also why your computer is crashing.

    Maybe you should try a different ethernet card.

    Here is part of the output from one of your minidumps.

    Loading User Symbols
    * *
    * Bugcheck Analysis *
    * *

    Use !analyze -v to get detailed debugging information.

    BugCheck 100000D1, {400, 2, 0, f75cea96}

    Probably caused by : FA312nd5.sys ( FA312nd5!SendNdisPacket+180 )

    Followup: MachineOwner

    Regards Howard :)
  6. infernalcolonel

    infernalcolonel TS Rookie Topic Starter

    if it makes a difference, this is a laptop; i'm not sure how i would go about replacing an nic. i did a search for the file, which came up negative on the whole c:. and by the way, check this link out:


    is this the same problem i'm experiencing? the 'addresses' (0xD1, etc.) aren't the same. i have a downloaded version of that file; could it be that it's looking for something that doesn't exist? perhaps i could use the version of that file that i downloaded and copy it to a certain location on the hard drive, or use a different driver altogether?

    btw, thanks for all your help howard.
  7. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Yes, that looks like the same problem as you`re getting.

    It`s obviously a known issue and untill HP release a fix, there`s nothing you can do about it.

    If I were you, I`d contact HP and let them know in no uncertain terms I wasn`t very happy with the situation. Ask them when a fix is likely to be released.

    Regards Howard :(
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...