Zone Labs and Trend Micro problems

By Daveskater ยท 11 replies
May 3, 2006
  1. I've had a problem recently of Zone Alarm using up all availible cpu with vsmon.exe. Whenever i set its priority to low in task manager, then Trend Micro Anti Spyware uses it up instead, with Tmas.exe. If i put both of them on low then vsmon.exe decides that it's the most important and uses up all the cpu.
    Has anyone else had this problem and know how to fix it? My cpu has been at 100% for a few weeks and it's affecting my performance quite badly.
    Could it be a program conflict? I've installed Zone Alarm (Security Suite) on 2 other pc's and they don't have this problem, but they don't have any Trend Micro programs on them.
    Could anyone help me?
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    This is only a suggestion.

    I agree it does sound like a software conflict.

    Uninstall Trend and install AVG free. See if you still have the problem. If the problem then disappears, you can try a different firewall and reinstall Trend.

    The reason I suggest AVG free, is because it usually works very well with Zonealarm.

    You can get AVG free HERE.

    Regards Howard :)
  3. Daveskater

    Daveskater Banned Topic Starter Posts: 1,687

    i already have avg free so i'll uninstall trend now and see what happens.

    just in case it makes any difference other programs i have are: adaware se, spybot, microsoft antispyware and spyware doctor - but it's a trial version so it doesn't remove anything.
  4. N3051M

    N3051M TS Evangelist Posts: 2,115

    not realy.. it may depend on the type of internet connection (wild guess here) but the avg updater doesnt like to get its website converted into an IP address or so it tells me..

    A quick fix of uninstalling ZA and installing Sunbelt Kiero Firewall does the trick...
  5. Daveskater

    Daveskater Banned Topic Starter Posts: 1,687

    i uninstalled trend and restarted the computer but i forgot that sometimes spyware doctor likes to try and steal the processor too so i'm going to take that off too. it doesn't remove any spyware anyway, just tells me if i have any becaues it's the trial version.

    i don't really understand why ZA doesn't use up all the processors on te other computers, they have bigger processors than me, but my sister's one is only 750mhz faster.

    oh yeah - my avg updater seems to work fine so i can't fault it, it does a great job
  6. olefarte

    olefarte TechSpot Ambassador Posts: 1,345   +13

    If you've got Zone Alarm "Security Suite", you already have an antivirus scanner included in the Zone Alarm program. You shouldn't to be running two antivirus programs at the same time, that could be your conflict.
  7. Daveskater

    Daveskater Banned Topic Starter Posts: 1,687

    i just closed the avg control center and ended the 3 avg processes but the cpu's still at 100%
    vsmon is taking up about 70-90% only really going down when other programs use a percent or two
  8. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    I suggest you go with N3051M`s suggestion and try a different firewall.

    Please let us know the results.

    Regards Howard :)
  9. Daveskater

    Daveskater Banned Topic Starter Posts: 1,687

    the last couple of startups i've pressed ctrl + ald + del and something starts up to make vsmon.exe use up all he processor, unfortunately my screen isn't big enough to see all of the processes and see what it is that sets it off. i tried setting my screen resolution to 1024x768 (it's usually 800x600) but they still didn't all fit and if i made it any bigger then the writing would probably be unreadable.
    i'm shutting down as many programs as i can at the moment and ending processes to see if i can find something that when i close it the processor goes down to normal.
    if i find out what it is then i'll post it up here.
  10. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Uninstall problems with Zonealarm are not unheard of.

    Go HERE for more info and a possible solution.

    Regards Howard :)
  11. Daveskater

    Daveskater Banned Topic Starter Posts: 1,687

    i went through the processes checking what they were with and after i stopped VetMsg.exe the cpu went down to 6%. it was part of a CA Internet Security Suite that i tried to install once but it couldn't finish for some reaon, thing is i can't take it off because it's incomplete so hopefully if i shutdown zone alarm then it can install then i can uninstall it again.
    whilst i typed this, my cpu has topped at 10%. at least it can have a rest now :)
  12. Daveskater

    Daveskater Banned Topic Starter Posts: 1,687

    i've seen a fix for this somewhere, but i've forgotten where it was.
    when i try to untinstall eTrust EZ Antivirus, it comes up wit a message saying that it can't edit the HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\VETFDDNT registry entry and that i should log on as administrator. i'm the ony user on my pc so i'm the administrator, but i can never get past this message. could it be because i ended that VetMsg.exe process? i have to end it when i start up so that i can actually control the pc.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...