These drivers are only for Windows 98Gold/98se/Me/2000/XP. For Windows 98 SE, DirectX(R)8 is required to enable advanced features. This Version does not support ALi 1535. Learn more.