1TB mirror goes into standby against my wishes

By onesmartidiot
Dec 30, 2009
  1. I built a new system for the business this summer.

    Gigabyte ex58-ud4p -i7
    12gb ddr3 1333
    150gb wd raptor (system drive)
    2 x 1TB wd black sata (raid mirror)

    The system usually runs 24 hours nonstop everyday. When I leave or if I dont use any data from the mirror, it goes into standby. The computer itself runs flawlessly off of the raptor drive until media player tries to access music off the mirror, or if i open premiere and it tries using video files off the mirror. When this happens, the program will hang until both drives spin up. (drive 1 spins up- 6 seconds, drive 2 spins up, additional 6 seconds) then its back to running flawlessly. They only sleep if they are inactive.

    I looked on the jumpers of the drives, both are set on disabled for PM2 (no jumpers) - In the gigabyte bios, nothing states an option for hard drive power management. In vista, the only setting i can find is in the performance power menu, where it says set hard drive to sleep =20 minutes. I reset this to 0 but for some reason it always says 20 minutes when I look at the setting.

    Is there any other hardware, software conflict causing this setting to revert back to default? I very much dont care about power usage, I just want everything to be spinning and ready to go the minute I shake the mouse and want to do work.
  2. tipstir

    tipstir TS Ambassador Posts: 2,383   +105

    In Vista place the system on High Performance, disable all standby, HDD spin down an etc. In the OS and in the BIOS. You can have the monitor shutdown if you want.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...