TechSpot

2 routers 1 wired,1 wireless

By kcomputer99
Dec 14, 2004
  1. I have a Linksys RT41P2-AD for my Callvantage service and a U.S. Robotics USR8054 and I want to link the wireless one to the wired one so i can get internet in my room. is this possible and how can i make it happen?
     
  2. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    You do not need a wireless router for that. If you can, go return the wireless router to the store and get a wireless access point to make things alot simpler.

    If you insist on using two routers, search these forums. There have been two exactly the same questions during the last week.
     
  3. kcomputer99

    kcomputer99 TS Rookie Topic Starter

    i've looked in the forums, but can you still help me with my problem.
    please...
     
  4. Mudshark

    Mudshark TS Rookie Posts: 101

  5. kcomputer99

    kcomputer99 TS Rookie Topic Starter

  6. Mudshark

    Mudshark TS Rookie Posts: 101

    All I can do is quote from the previous site, assuming that you know how
    to get to the setup GUI by starting the internet browser and entering
    it's IP address (usually 192.168.1.1) :

    rules. Linky = voip (vantage router), G = secondary (wireless "g" router)

    Turn off DHCP on G, go to the DHCP part of the GUI and disable DHCP.
    Enable DHCP on Linky (Leave DHCP enabled on the Vantage router)
    IP settings for Linky:

    IP address: 192.168.15.1 - Set from the GUI. (should be the default IP value)
    DHCP pool: 192.168.15.5 - 192.168.15.100 (this setting will allow for a nice
    big IP Pool. 192.168.115.5 would be the starting IP address.
    SubNet Mask: 255.255.255.0
    Gateway: none (or just leave as default, which sould be "auto")
    DNS - none (or what your ISP gave you, if required. usualy not)

    IP settings for G:
    IP: 192.168.1.1 Set from the GUI. (should be the default IP value)
    SN: 255.255.255.0
    GW: 192.168.15.1 (the IP address of the upstream vantage router)

    Cabling:
    Modem -> Linky -> Switch port on G. (NOT WAN / uplink port)

    Then when you need to access the Linky type in 192.168.15.1 in your address bar. To get to G 192.168.15.2.

    In order to get to G you will need to set a machine to:
    IP: 192.168.1.254 (Set real high so as not to interfere with other machines.)
    SN: 255.255.255.0
    GW: 192.168.1.1

    Simple huh? :grinthumb
     
  7. MrDJ009

    MrDJ009 TS Rookie

    Very good answer.

    Mudshark, nicely summarized answer. Seems like there was one minor typo in your answer. Didn't you intend to say that the start of the IP range for Linky would be 192.168.15.5 (not ...115.5)?

    Also, implied but not stated, is that all client computers that use the G router must have their IP's set statically because Linky's DHCP server will not supply IP's to these machines. True? :grinthumb
     
  8. KidKrash2k

    KidKrash2k TS Rookie

    Great info. Worked for me

    :grinthumb My D-Link DI-514 Wireless B decided it didnt want to connect to my SBC Global DSL modem anymore so I had to go ahead and hook my LinkSys BEFSR41 - 4-Port Cable/DSL Router back up. Not wanting to lose my Wireless Access point I decided to go with a 2 router setup and this is the first place I looked on my Google search.

    I am very pleased with the information that was provided and now am using both routers.

    Normally I am a fan of D-Link products but not my DI-514. My next purchase with be a LinkSys G router.


    Not true. My laptop is getting an IP dynamically from the LinkSys router and is connected via wireless to the D-Link AP
     
  9. MrDJ009

    MrDJ009 TS Rookie

    Dynamic vs Static IP

    It's feels great when it all comes together. However, I am surprised that you able to get dynamic IP from your wireless router. Most info I'm reading says clients attached to the 2nd router should be set up with static IP. For example, the D-Link knowledge base (for their DI-624 model) has a procedure to link two routers ( http://support.dlink.com/SupportFAQ...DI-624_revC Advanced Features ---> DDNS). I've cut and pasted their advise below:

    "Connect router to router

    To connect a router to an existing router, please follow the steps below:

    Step 1 Do not use the WAN port on the second router. Use a cross-over cable and connect for LAN port to LAN port.

    Step 2 You will need to change the LAN IP address of the second router to something other than the default 192.168.0.1 (192.168.0.2 for example).

    Step 3 Disable DHCP on the second router. To disable DHCP, go into the routers configuration > Home > DHCP. Click Disable and then click apply.

    Step 4 You computer will not receive a DHCP address from you DHCP server so you will need to set the IP addresses statically on your computers.

    To view the FAQ on how to set your IP address statically please visit: http://support.dlink.com/faq/view.asp?prod_id=1053 " -- end of D-Link quote.

    Perhaps something is going on using two different brands of router?
     
  10. KidKrash2k

    KidKrash2k TS Rookie

    Dynamic IP is coming from the LinkSys router

    Only the LinkSys router has DHCP enabled. The D-Link Wireless router is how my laptop connects to my LAN via wireless. Though connected to D-Link it obtains it's IP from the LinkSys.

    I am glad it work :giddy:
     
  11. kcomputer99

    kcomputer99 TS Rookie Topic Starter

    i c... well thanks for the help guys. i can't wait to set it up.

    :approve:
     
  12. kcomputer99

    kcomputer99 TS Rookie Topic Starter

    everything works. thanks a lot!
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...