TechSpot

2 Sound Cards at once :-/ Not Workin out so well

By lastxpirate
Aug 23, 2007
  1. Well recently i had popping in my speakers and i had just the soundcard onboard my Asus Motherboard. So I went and bought a soundblaster audigy. It fixed the popping. BUT now my mic wont work. Even though the sound comes from my speakers fine. I have a feeling it has to do with drivers for my onboard mobo interfereing with my new card. PLEASE HELP ME FIX MY MIC!! :(
     
  2. kpo6969

    kpo6969 TS Maniac Posts: 710

    You have to dis-able the on-board audio in the bios.
     
  3. raybay

    raybay TS Evangelist Posts: 7,241   +9

    Or in the Device Manager on many computers... Control Panel -> System -> Hardware -> Device Manager.
     
  4. lastxpirate

    lastxpirate TS Rookie Topic Starter

    Im in my bios in the advanced tab.
    ----------------------------------
    ADVANCED:
    JumperFree Configuration
    LAN Cable Status
    USB Configuration

    CPU Configuration
    Chipset
    Onboard Devices Configuration
    PCIPnP
    Speech Configuration
    -----------------------------------

    So I clicked on Onboard Devices Configuration and I get this list

    Configure __________ Super IO Chipset
    -------------------------------------
    Azalia Controller [Enabled]
    Onboard 1394 Controller [Enabled]
    Onboard PCIEX GbE LAN [Enabled]
    LAN Option ROM [Enabled]
    Onboard WIFI Controller [Enabled]
    Detecting Device Time [Quick Mode]
    Silicon Image Controller [Disabled]
    Onboard Game/MIDI Port [Disabled]
    -------------------------------------

    I have no idea what to change to turn off my onboard sound.
     
  5. raybay

    raybay TS Evangelist Posts: 7,241   +9

    Do it in the Device driver. Much easier.

    Start->Settings->Control Panel->System->Hardware->Device Manager then scroll down... and select delete or disable
     
  6. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    You don't have to disable anything.

    In the sound Control Panel applet, make sure that you have set both your playback and recording default devices to the Audigy. Also, it should be pretty obvious to check that you have not muted the relevant input or set the recording volume too low.
     
  7. mailpup

    mailpup TS Special Forces Posts: 6,979   +362

    The Azalia Controller is the onboard sound. Disable it if you want to disable onboard sound. I have a Gigabyte board with the same onboard audio controller.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...