TechSpot

5 minutes to boot up on 2k?!!?

By -SAMHAIN-
Feb 3, 2003
Topic Status:
Not open for further replies.
  1. I have no clue why this is happening, but for the last month or so, when i boot up my computer on win2k, it gets to the loading screen, and it gets 99 percent loaded on the loading bar, and it just freezes. It will sit there inactive for about roughly 2 minutes, and then proceed to take me to my desktop. Sometimes the length varies, but this is VERY annoying. Im not sure why it would do this, maybe a virus of some sort? I do daily mcafee scans so im doubting thats the problem. Well whatever is, i would aprecaite your help. Thanks alot.
  2. Rick

    Rick TechSpot Staff Posts: 6,304   +52 Staff Member

    It might have something to do with network inititalization, IF you are on a network.

    Chances are, you have a couple of "bad services" that are not starting up correctly.

    I recommend using a tool called "bootvis" to see what's happening on bootup. You can find this on Microsoft's website.

    You can access the services menu in Start/Settings/Control Panel/Administrative tools/Sevices

    Read the Techspot services guide for more details on what services are and how to manipulate them.

    You can also use Start/Settings/Control Panel/Administrative tools/Event View/System to see what services are causing problems.

    I would reply with a more helpful response, but I'm in a bit of a hurry right now.
  3. ---agissi---

    ---agissi--- TechSpot Paladin Posts: 2,383   +15

Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.