TechSpot

8800 GT not performing at its best

By GM360
May 3, 2008
  1. i think my 8800 GT is not performing well, i'm only getting an average of 95.5 FPS in company of heroes max settings no AA 1440 x 900 res, but in the internet i saw that its suppose to get 130 FPS at 1600 x 1200, and also in UT3 i get 60 FPS 1440 x 900 meanwhile its suppose to get 130 at 1600 x 1200, what can u suggest? And if its my Processor, what can u suggest that i would get?


    My Specs are:

    Windows XP SP2
    Intel Core 2 Duo 2.0GHZ
    Kingston 2GB DDR2 667
    XFX 8800 GT Alpha dog Edition 512MB GDDR3
    250GB SATA HDD
     
  2. raybay

    raybay TS Evangelist Posts: 7,241   +9

    Do not see anything obvious, unless your Kingston is Value Ram.
    Have you tried a complete reinstall?
     
  3. tweakboy

    tweakboy TS Guru Posts: 467

    First off turn off your vsync, tearing blowz :( . Also it doesnt matter what your max FPS is, rather what the FPS on pure load on GPU , liike in UT, or other games. The lowest it falls to, theres nothing you can do about but OC, that doesn't help much either... To me, you don't have a problem.

    Also if you crave it, uninstall mobo drivers and video drivers. Then install mobo drivers then video drivers, and then DX march release. GL pal!
     
  4. Tha General

    Tha General TechSpot Paladin Posts: 1,106

    So let me see if i understand this correctly, you get 95+ fps in COH, and you get over 60fps in UT3 with AA on at those resolutions and you are saying this is not good?

    This is a joke right? You are obsessed with graphics aren't you?
     
  5. Didou

    Didou Bowtie extraordinair! Posts: 4,274

    Visual tearing occurs when you turn off vertical synchronisation. If you want to get rid of tearing, you turn it on.
     
  6. Mirob

    Mirob TechSpot Paladin Posts: 462

    LCDs run at 60hz. Any FPS faster then the refresh rate is not going to be visible, even with Vsync off (you'll only see tearing.) If your running faster than 60 FPS turn the setting up. :grinthumb
     
  7. GM360

    GM360 TS Rookie Topic Starter Posts: 19

    I'm just clarifying something because i see different and higher results in the net.
    Then with these settings i didnt turn on v-sync and AA. So there's no problemo?
     
  8. GameJunkie72792

    GameJunkie72792 TS Maniac Posts: 274

    Those sound like pretty good frame rates to me >.>

    but also take into account that your graphics card isnt the only factor in you FPS, slow HDD, among other things can kill you frame rate.
     
  9. Acclamator

    Acclamator TS Rookie Posts: 261

    Recall that tests include systems that are setup for testing only. You anti-virus program, firewall or anything running in the background can cause the FPS loss. To turn off some of these Start>Run>msconfig>Startup>Turn off things like Quick Time, Adobe, iTunes or Nero. A general rule of thumb is if you don't know what it is don't uncheck it. Usually anything in C:\Program Files\ is a background program unless it's something like AMD's optimizer. You should be able to distinguish what to turn off and on.
     
  10. GameJunkie72792

    GameJunkie72792 TS Maniac Posts: 274

    yup, background software definately can affect FPS
     
  11. GM360

    GM360 TS Rookie Topic Starter Posts: 19

    ahh ok, so background programs do have an impact, anyway thanks for the great help guys. :)
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...