A Mobo From HELL

By abfhand
Mar 31, 2007
  1. Hello.. My dilemma is a ECS PM800-M2 board which I got in a barebones deal. I put in a Celeron 3.6. All I get now when starting is ''The cpu has been changed or ...... go back into cmos and reset it..'' Well, I'm almost on a first name basis with this bios screen. Tried going to the ecs website from hell - and those tiwanians just don't have it as far as I'm concerned. They eventually get around to answering you with broken english text.

    I got the xp pro loaded and when I start I must hit f1 to continue. It works fairly well when I get in but there something wrong.. Anyone else have this problem? I feel like taking this board and dropping it into the first dumpster I see..

    I guess I should say the floppy won't boot - No sound - I go thru the driver updates in device manager and it shows there's no better setup then what I have. 1st build here - Thanks.
  2. IronDuke

    IronDuke TS Rookie Posts: 856

    Is the cmos battery fited correctly? It sounds as though the bios is not remembering its settings.
  3. abfhand

    abfhand TS Rookie Topic Starter

    Hello. Yes, the battery is new and seated. I have placed this one on hold until I decide to toss that mobo. If you can't get in touch with these people to support - how the heck could I get an rma?

    I now have a D945gpm intel board put together and the bios shows all but it won't boot the windows xp cd. Nec dvd player as the master and sony dvd player as the slave. It goes thru it's sequence and then says something like no boot device - install boot cd and hit any key. This intel board's much nicer than the ecs one. I would like to get windows installed so I can upload the intel drivers I have on cd.

    Celeron 3.2 Masscool cpu fan
    Seagate 250 hd sata
    chaintech video card
    400w power supply [came with the case]
    Coolermaster case
    Corsiar XMS 512 ramm stick
  4. IronDuke

    IronDuke TS Rookie Posts: 856

    I take it you've checked in 'Device Manager'. A suggestion would be to disconnect one opticals to see if that helped.
  5. abfhand

    abfhand TS Rookie Topic Starter

    Are you referring to the ecs board or intel? I'm trying to get xp loaded and the intel bios don't recognize any boot hardware. Maybe i could unplug one of the drives and see if that helps. thansk.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...