TechSpot

" A network cable is unplugged" loss of internet after adding Fedora 3

By thmandan22
Apr 5, 2005
Topic Status:
Not open for further replies.
  1. On my network card I have a "a network cable is unplugged" messege. The cable is plugged in. I first got this messege after installing Fedora Core 3 on a seperate partition. Since it the internet connection didn't work I took Fedora off and Re-Installed Win XP Home edition. I have this running off a router; the router is connected to another PC, running SuSE linux. I had this same problem on the other computer, but I fixed it after installing SuSE and tweeking. (bad luck). I think something got messed up in either the re-sizing of the partition (111gb to 85gb) to make room for Fedora. All I have on the computer now is XP home. I need XP, It is a shame that 3d games dont run on linux, even though I like linux and am using it to type this messege. By the way. I had both of the computers working fine off the same internet connection after i fixed the old one and before i messed up the new one.
  2. Nodsu

    Nodsu TS Rookie Posts: 9,431

    Does the network link light turn on on the router and the NIC in your computer?
    If not then you have a problem with the cable and/or the hardware. Operating systems, partitions, etc has nothing to do with it.
  3. thmandan22

    thmandan22 TS Rookie Topic Starter Posts: 73

    The router light is on when plugged in. I checked to see if it would be on even if the cord wasn't connected to anything and it was off when unplugged (from back of computer). So the router I guess knows it is connected, but it doesn't see it in the DCHP client list. The light in the back of the card usually turned on after I connect the cord. The light is always on; it doesn't respond to the cord with any more than a few orange flashes which soon go back to solid green. I think it is the card to. Maybe try to re-load the drivers. Thank you for responding.
  4. thmandan22

    thmandan22 TS Rookie Topic Starter Posts: 73

    well, the computer gods decided to fix my problem for me. Seems to work now. Thanks for all your help.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.