TechSpot

A7V8X warning light on for no reason!?!

By raptor4216
May 17, 2004
  1. The other day when i went to turn my computer on nothing happened, not even the fans spun up. After testing a few things i discovered that the PSU had died, i changed it over but the computer will still not power up, although the motherboard is now getting power as the green light is on. However the red AGP warning light has also come on now and according to the manual this light should only come on if you plug a 3.3V AGP card into the slot, it is a fail safe that does not allow the system to be powered up to prevent the board from frying, which explains why i cant turn it on. I have a Radeon 9800 Pro so i know this is not the problem and besides i have had the card several weeks and the system was running fine until the other day. So i am now stuck with a system that will not turn on because the motherboard thinks i have an incompatable card plugged into it, which i dont!

    Does anyone have any idea what may be causing this and if it is possible to fix. Any suggestions would be most welcome. Thanks
     
  2. Masque

    Masque TechSpot Chancellor Posts: 1,058

    First of all, :wave: Welcome To TechSpot :wave .......

    .....as far as your issue, have you tried another video card in that slot to see if it powers up at all? With your PSU having gone out, it's possible there was a power spike that may have damaged the slot/mobo.
     
  3. raptor4216

    raptor4216 TS Rookie Topic Starter

    thanks for the welcome and the quick reply!

    unfortunately i have tried a different video card and it had the same result. you have also confirmed my fears that the mobo may be history! :(
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...