TechSpot

access denied to host computer

By blue_dragon
Feb 12, 2007
  1. I have a dsl modem connected to a router which networks a windows xp home with a printer and a windows 98 computer
    I can access all the shared folders on the windows 98 pc using the win xp home pc but it does NOT work vice versa
    I want to access my win xp home using windows 98 pc because the xp pc hosts a bigger HD and a printer
    they both share the SAME work group
    HELP ME..I've been stumped for 2 weeks :(
     
  2. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    You need to have the same username on both the Win98 and XP. And you obviously have to enable file sharing on the XP firewall.
     
  3. blue_dragon

    blue_dragon TS Rookie Topic Starter Posts: 190

    I think I do

    I think I do have the same user name and password and its not in a domain; however, I've heard that you cant access a newer OS with an older OS
     
  4. mikescorpio81

    mikescorpio81 TS Rookie Posts: 293

    Rubbish. I have Win98 clients accessing shares off Server 2003 clients.
    It is all about security. Disable Windows Firewall on the XP PC as a test, then from the 98 PC browse to the XP machine via UNC path (either by IP address or hostname) \\pcnameorIPaddress\
    You should be prompted for a username and password or it will not work ... either one. If prompted for a username, use a username that you log on to the xp machine with.
    XP Home may give you problems with regards to file permissions, as it does not give you the option to disable simple file sharing.
     
  5. blue_dragon

    blue_dragon TS Rookie Topic Starter Posts: 190

    well..

    when i browse to my gateway (router) it asks for password
    but when I browse to my computer xXX.xXX.Xx.x it gives me the same error "no permission to access resource"
    I've tried pinging and it returns with no loss
     
  6. mikescorpio81

    mikescorpio81 TS Rookie Posts: 293

    Have you correctly configured a shared folder on your XP PC?
    Try typing the following in a command prompt:

    net use \\ipaddressofxpmachine

    It should either prompt you with a username and password or it will fail.
    If you had XP Pro I would suggest turning off Simple File Sharing and configure permissions appropriately, but you can't.

    Make sure Windows Firewall is switched off, that you can ping the IP address of the XP PC and that any other software firewalls present on each PC is turned off.
     
  7. blue_dragon

    blue_dragon TS Rookie Topic Starter Posts: 190

    results of net use

    remote name \\rudy\IPC$
    resource type (null)
    # opens 0
    # connections 1
    the command complete successfully
     
  8. mikescorpio81

    mikescorpio81 TS Rookie Posts: 293

    So can you now browse to \\rudy\IPC$ or are you still unable?
     
  9. blue_dragon

    blue_dragon TS Rookie Topic Starter Posts: 190

    i still cant

    it wont let me, windows firewall is off
    maybe its something in windows 98?
     
  10. jobeard

    jobeard TS Ambassador Posts: 9,315   +618

    use the Map Network Drive option ... the \\system\share technique has other
    requirements.
     
  11. blue_dragon

    blue_dragon TS Rookie Topic Starter Posts: 190

    wow..

    I've learned a lot..thanks problem solves
    thanks everyone :)
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...