TechSpot

After installing etrust antivirus, computer has blank screen after login.

By expy45
Nov 22, 2006
Topic Status:
Not open for further replies.
  1. ok i was able to remove all of the nasties, or at least im pretty sure i did. after i did i was finally able to open my task manager. then i went and installed etrust antivirus because i was going to replace avg with it because my parents had a business subscription or whatever. after i was done loading it it said the computer needed to restart and at that point my computer froze. after i was frozen for a little bit i manually shut off the computer and started it back up. it loads up to the point where i select the user to log in to and when i go to log in it just goes to a blank blue screen and stays. i can see the mouse and am able to move it around but the desktop doesnt load. i am able to restert it in safe mode and see everything and i even tried to uninstall the etrust program to see if that was the problem but it wouldnt uninstall in safe mode.
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 25,948   +19

    Boot into safe mode and use system restore to before you installed etrust.

    Regards Howard :)
  3. Rik

    Rik Banned Posts: 4,985

    If what Howard suggested doesnt work then try to uninstall avg and etrust whilst being disconnected from the net!!!!

    If etrust wont uninstall then try doing it with it's cd!!!!

    Make sure one or the other is installed before you go back on line but not both!!!
  4. expy45

    expy45 TS Rookie Topic Starter

    ok i uninstalled avg but am having trouble uninstalling etrust. i tried using the cd to uninstall but i cant find anything that will let me do that. even when i try to just manually delete etrust it wont let me. so i tried to go ahead and reboot my computer out of safe mode and now it freezes on the screen where it says its logging in it doesnt even take me to the blank screen anymore
  5. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 25,948   +19

    Did you try a system restore as suggested?

    I know it`s too late now, but if you`re going to install another antivirus programme, you`re supposed to uninstall the previous one first.

    Search your system for the etrust uninstaller, it will probably be in C:\program files\etrust folder. I take it you`ve already tried add remove programmes in your control panel?

    Regards Howard :)
  6. expy45

    expy45 TS Rookie Topic Starter

    im not too sure if i understand what you mean whan you say do a system restore, if you mean go to control panel/system restore/ and turn it on. i tried but when in safe mode it says it wont do that
  7. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 25,948   +19

    In that case, I assume you have system restore turned off? Just to make sure, right click mycomputer and select properties, then the system restore tab. If it`s turned off, the little box that says turn off system restore will be ticked. Let me know.

    That`s a shame, as you might have been able to use system restore to get out of your current predicament.

    Maybe doing a Windows repair might help. If it doesn`t, I have no other ideas, other than a reformat.

    Regards Howard :)
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.