After restarting my system, GPU Overclocking Settings are lost !!!

By thehacker
Jan 15, 2008
Topic Status:
Not open for further replies.
  1. Hi all,
    I am having a strange problem while overclocking my GPU.
    My system Specs are:
    Pentium D 820 2.8Ghz
    80GB SATA SEAGATE Harddrive
    nVidia 5200FX 128MB AGP card - No fan on it.
    512MB DDR2 533Mhz RAM

    nVidia provide applications to overclock their cards, in their installation disk. I have installed that application and now I can see Overclocking menu in Advanced Display Settings. The guide provided with the software says, to manually increase the settings slowly and and test it....And gradually increase.....but it has another option somewhat like Auto-detect, when I click it, it detects the best settings for my PC.

    I have checked the performance by a benchmarking tool, and yes the performance in graphics rendering increases much. Then I run a Video Card Stability test tool, and stress it for 2-3 hours. It runs smoothly. I save the settings.
    Till now everything is fine........

    Now but when I restart my comp those settings are lost and I need to redetect and save to get better performance........

    So, any method to make those settings permanent?
    Thanks in advance
    REgards,
    TheHacker
  2. thehacker

    thehacker TechSpot Enthusiast Topic Starter Posts: 176

    Got it........This problem is solved.......
    But now, after overclock my monitor has started flickering a bit.
  3. thehacker

    thehacker TechSpot Enthusiast Topic Starter Posts: 176

    Delete this thread. Problem Solved!!!
  4. Cinders

    Cinders TechSpot Chancellor Posts: 1,313   +12

    I'm glad you solved the problem, but I'd like to know how you solved the problem. The flicker may become a problem you can avoid by adding a fan to your video card. Passively cooled cards usually don't overclock so well.
  5. thehacker

    thehacker TechSpot Enthusiast Topic Starter Posts: 176

    I was not selecting "Apply these setiings at Startup" as I thought, this option was to apply these frequency changes after a computer restart. But when I enabled this option, it said that after enabling this option these frequencies will be applied automatically when computer starts. :)

    And about flickering, there were 2 causes, 1st my UPS was causing a slight flicker, and secondly after OCing my default refresh rate was 60Hz but I dont how, in advanced Display settings it showed 85Hz. But after a restart, it showed 60Hz. So, I changed it. And now no flickering.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.