All browsers won't load particular page

By haleyathena
Dec 6, 2007
Topic Status:
Not open for further replies.
  1. I've had this problem for several months now...i've posted my issue on other tech support sites but no one has responded with any REAL help. I saw a post on here from someone else who seemed to have a similar problem which after several posts you guys seemed to help resolve. So here it goes..i hope you can help me as well.

    I read an entertainment blog called TMZ at www.tmz.com, on the home page are streaming video files, loads of ad banners, audio files, etc. I have absolutely no problem viewing these or hearing them on the home page. HOWEVER, there are also images to storylines which will have a green "Play Video" button on the lower right corner of the image, this directs your browser to a new page. Whenever i click on "Play Video" the new tab or window opens, resizes, and then just turns up completely black. This does not happen on any of the other three PC's in the house nor on my work computer so I know its something within my system. I have run virus checks and spyware checks...i have EZ Trust/Armor and before that I had Webroot, neither of them find anything suspicious. And its only on this particular website that it does this. Nothing shows up...not the ad banners, no text, no boxes where images would usually be...no video player...NOTHING. My system restore feature only lets me go back 3 months, and this has been happening since summer time. I'm not sure if i accidently deleted a .dll or what. But its happening on BOTH IE and Firefox browsers. I've reinstalled both browsers and this doesn't work.

    I have done the HJL and attached it here. THere are no boxes checked though so it looks good there??

    PLEASE HELP! I have pretty much given up, but its driving me crazy that it does this on only one website and ONLY when I click "Play Video" and the page is redirected. The Video's that are on the homepage play fine as well as all the images and ads show up without problems.
  2. Rik

    Rik Banned Posts: 4,985

    Your pc is infected, you need to follow the instructions below thoroughly.


    You need to have a read of this - If your system is infected. Read this before deciding whether to CLEAN or REFORMAT.

    Then if you should wish to proceed with cleaning your system you need to go and read the Viruses/Spyware/Malware, preliminary removal instructions. Follow all the instructions exactly.

    Post fresh HJT, Combofix, and AVG Antispyware logs as ATTACHMENTS into this thread, only after doing the above.
    We also need to know the result of Panda Antirootkit.


    This thread is for the use of haleyathena only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.