All media skips and clicks

By Atwooooood
Jan 15, 2008
  1. so out of random today, when i would play music on my laptop, the song files would skip and click and lag every few seconds and i couldnt figure out what was causing it.
    i at first thought it was the song files themselves, but it wasnt. then i thought it might be my external hard drive cause thats what i play my media off of, and then i tried playin the music through itunes instead of my normal winamp, and it was still doing it.
    i even went online and youtube videos and quicktime videos would do the same thing.
    i checked my sound drivers to make sure everything was updated, which it should be, i just reinstalled vista the other day.
    ive been using this laptop for over 6 months now, and its never done this.
    the only thing i can think of is maybe a hardware issue, like the onboard sound card or something, im not real sure.
    if anyone could help me with this, it'd be greatly appreciated.
    its such a nuisance, cause all i really use a computer for is media, so when im not getting good playback, it causes a big problem.
  2. Ruben

    Ruben TS Rookie Posts: 100

    is there a task manager in Vista? If so open it up and close all non essential programs/processes that run in the background. Sounds like a performance issue.
  3. Atwooooood

    Atwooooood TS Enthusiast Topic Starter Posts: 63

    ill give that a try, i just dont see how that be an issue when its never had this problem before.
    its still under warranty for another 3 weeks, im probably just going to send it in and have them looks at it.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...